lib64poppler-glib-devel-0.26.2-1-rosa2014.1.x86_64.rpm


Advertisement

Description

lib64poppler-glib-devel - Development files for poppler's glib binding

Property Value
Distribution ROSA 2014.1
Repository ROSA Main Updates x86_64
Package filename lib64poppler-glib-devel-0.26.2-1-rosa2014.1.x86_64.rpm
Package name lib64poppler-glib-devel
Package version 0.26.2
Package release 1-rosa2014.1
Package architecture x86_64
Package type rpm
Category Development/C++
Homepage http://poppler.freedesktop.org
License GPLv2+
Maintainer -
Download size 1.04 MB
Installed size 3.21 MB
Development files for poppler's glib binding.

Alternatives

Package Version Architecture Repository
lib64poppler-glib-devel-0.32.0-3-rosa2014.1.x86_64.rpm 0.32.0 x86_64 ROSA Main Updates
lib64poppler-glib-devel-0.24.5-3-rosa2014.1.x86_64.rpm 0.24.5 x86_64 ROSA Main
lib64poppler-glib-devel - - -

Requires

Name Value
devel(libcairo(64bit)) -
devel(libfreetype(64bit)) -
devel(libgio-2.0(64bit)) -
devel(libglib-2.0(64bit)) -
devel(libgobject-2.0(64bit)) -
devel(libpoppler(64bit)) -
devel(libstdc++(64bit)) -
lib64poppler-devel == 0.26.2
lib64poppler-glib8 == 0.26.2
pkgconfig(cairo) >= 1.10.0
pkgconfig(gio-2.0) >= 2.18
pkgconfig(glib-2.0) >= 2.18
pkgconfig(gobject-2.0) >= 2.18

Provides

Name Value
devel(libpoppler-glib(64bit)) -
lib64poppler-glib-devel == 0.26.2-1:2014.1
libpoppler-glib-devel == 0.26.2
pkgconfig(poppler-glib) == 0.26.2

Conflicts

Name Value
lib64poppler-devel < 0.26.2-1

Obsoletes

Name Value
lib64poppler-glib8-devel < 0.20.2

Download

Type URL
Mirror mirror.rosalab.ru
Binary Package lib64poppler-glib-devel-0.26.2-1-rosa2014.1.x86_64.rpm
Source Package poppler-0.26.2-1.src.rpm

Install Howto

  1. Enable ROSA Main Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64poppler-glib-devel rpm package:
    # urpmi lib64poppler-glib-devel

Files

Path
/usr/include/poppler/glib/poppler-action.h
/usr/include/poppler/glib/poppler-annot.h
/usr/include/poppler/glib/poppler-attachment.h
/usr/include/poppler/glib/poppler-date.h
/usr/include/poppler/glib/poppler-document.h
/usr/include/poppler/glib/poppler-enums.h
/usr/include/poppler/glib/poppler-features.h
/usr/include/poppler/glib/poppler-form-field.h
/usr/include/poppler/glib/poppler-layer.h
/usr/include/poppler/glib/poppler-media.h
/usr/include/poppler/glib/poppler-movie.h
/usr/include/poppler/glib/poppler-page.h
/usr/include/poppler/glib/poppler-structure-element.h
/usr/include/poppler/glib/poppler.h
/usr/lib64/libpoppler-glib.a
/usr/lib64/libpoppler-glib.so
/usr/lib64/pkgconfig/poppler-glib.pc

Changelog

2015-03-08 - Tigro <ashejn@gmail.com> 0.26.2-1
+ Revision: e3cc578
- bump major

See Also

Package Description
lib64poppler-glib8-0.26.2-1-rosa2014.1.x86_64.rpm PDF rendering library - glib binding
lib64poppler-glib8-0.32.0-3-rosa2014.1.x86_64.rpm PDF rendering library - glib binding
lib64poppler-qt4-4-0.26.2-1-rosa2014.1.x86_64.rpm PDF rendering library - QT4 backend
lib64poppler-qt4-4-0.32.0-3-rosa2014.1.x86_64.rpm PDF rendering library - QT4 backend
lib64poppler-qt4-devel-0.26.2-1-rosa2014.1.x86_64.rpm Development files for poppler-qt4
lib64poppler-qt4-devel-0.32.0-3-rosa2014.1.x86_64.rpm Development files for poppler-qt4
lib64poppler-qt5-1-0.32.0-3-rosa2014.1.x86_64.rpm PDF rendering library - QT5 backend
lib64poppler-qt5-devel-0.32.0-3-rosa2014.1.x86_64.rpm Development files for poppler-qt5
lib64poppler46-0.26.2-1-rosa2014.1.x86_64.rpm PDF rendering library
lib64poppler51-0.32.0-3-rosa2014.1.x86_64.rpm PDF rendering library
lib64popt-devel-1.16-14-rosa2014.1.x86_64.rpm Development headers and libraries for popt
lib64popt0-1.16-14-rosa2014.1.x86_64.rpm Main popt library
lib64postfix-dns1-2.10.10-1-rosa2014.1.x86_64.rpm Shared library required to run Postfix
lib64postfix-global1-2.10.10-1-rosa2014.1.x86_64.rpm Shared library required to run Postfix
lib64postfix-master1-2.10.10-1-rosa2014.1.x86_64.rpm Shared library required to run Postfix
Advertisement
Advertisement