lib64postfix-tls1-2.10.10-1-rosa2014.1.x86_64.rpm


Advertisement

Description

lib64postfix-tls1 - Shared library required to run Postfix

Property Value
Distribution ROSA 2014.1
Repository ROSA Main Updates x86_64
Package name lib64postfix-tls1
Package version 2.10.10
Package release 1-rosa2014.1
Package architecture x86_64
Package type rpm
Installed size 74.27 KB
Download size 27.38 KB
Official Mirror mirror.rosalab.ru
This package contains a shared library used by Postfix.

Alternatives

Package Version Architecture Repository
lib64postfix-tls1-2.10.2-10-rosa2014.1.x86_64.rpm 2.10.2 x86_64 ROSA Main
lib64postfix-tls1 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcrypto.so.1.0.0()(64bit) -
libpostfix-global.so.1()(64bit) -
libpostfix-util.so.1()(64bit) -
libssl.so.1.0.0()(64bit) -

Provides

Name Value
lib64postfix-tls1 == 1:2.10.10-1:2014.1
libpostfix-tls.so.1()(64bit) -

Conflicts

Name Value
lib64postfix1 < 1:2.10.2-2

Download

Type URL
Binary Package lib64postfix-tls1-2.10.10-1-rosa2014.1.x86_64.rpm
Source Package postfix-2.10.10-1.src.rpm

Install Howto

  1. Enable ROSA Main Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64postfix-tls1 rpm package:
    # urpmi lib64postfix-tls1

Files

Path
/usr/lib64/libpostfix-tls.so.1

See Also

Package Description
lib64postfix-util1-2.10.10-1-rosa2014.1.x86_64.rpm Shared library required to run Postfix
lib64postfix-xsasl1-2.10.10-1-rosa2014.1.x86_64.rpm Shared library required to run Postfix
lib64postproc53-2.8.9-5-rosa2014.1.x86_64.rpm Shared library part of ffmpeg
lib64postproc54-3.2.4-3-rosa2014.1.x86_64.rpm Shared library part of ffmpeg
lib64potrace-devel-1.14-2-rosa2014.1.x86_64.rpm The potrace development files
lib64potrace0-1.14-2-rosa2014.1.x86_64.rpm The potrace shared library package
lib64powerdevilconfigcommonprivate4-4.11.22-9-rosa2014.1.x86_64.rpm KDE 4 core library
lib64powerdevilconfigcommonprivate5-5.7.2-1-rosa2014.1.x86_64.rpm Plasma 5 power management shared library
lib64powerdevilcore0-4.11.22-9-rosa2014.1.x86_64.rpm KDE 4 core library
lib64powerdevilcore2-5.7.2-1-rosa2014.1.x86_64.rpm Plasma 5 power management shared library
lib64powerdevilui4-4.11.22-9-rosa2014.1.x86_64.rpm KDE 4 core library
lib64powerdevilui5-5.7.2-1-rosa2014.1.x86_64.rpm Plasma 5 power management shared library
lib64pq5-9.3.24-1-rosa2014.1.x86_64.rpm The shared libraries required for any PostgreSQL clients
lib64pq9.0_5-9.0.23-1-rosa2014.1.x86_64.rpm The shared libraries required for any PostgreSQL clients
lib64pqxx-devel-4.0-5-rosa2014.1.x86_64.rpm Development files for libpqxx
Advertisement
Advertisement