pyside-declarative-1.2.2-3-rosa2014.1.x86_64.rpm


Advertisement

Description

pyside-declarative - PySide declarative module

Property Value
Distribution ROSA 2014.1
Repository ROSA Main Updates x86_64
Package filename pyside-declarative-1.2.2-3-rosa2014.1.x86_64.rpm
Package name pyside-declarative
Package version 1.2.2
Package release 3-rosa2014.1
Package architecture x86_64
Package type rpm
Category Development/KDE and Qt
Homepage http://www.pyside.org
License LGPLv2+
Maintainer -
Download size 97.91 KB
Installed size 437.67 KB
PySide declarative module.

Alternatives

Package Version Architecture Repository
pyside-declarative-1.2.2-3-rosa2014.1.i586.rpm 1.2.2 i586 ROSA Main Updates
pyside-declarative-1.2.2-2-rosa2014.1.x86_64.rpm 1.2.2 x86_64 ROSA Main
pyside-declarative-1.2.2-2-rosa2014.1.i586.rpm 1.2.2 i586 ROSA Main
pyside-declarative - - -

Requires

Name Value
libQtCore.so.4()(64bit) -
libQtDeclarative.so.4()(64bit) -
libQtGui.so.4()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libpyside-python2.7.so.1.2()(64bit) -
libpython2.7.so.1.0()(64bit) -
libshiboken-python2.7.so.1.2()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
pyside-core == 1.2.2

Provides

Name Value
QtDeclarative.so()(64bit) -
pyside-declarative == 1.2.2-3:2014.1

Download

Type URL
Mirror mirror.rosalab.ru
Binary Package pyside-declarative-1.2.2-3-rosa2014.1.x86_64.rpm
Source Package pyside-1.2.2-3.src.rpm

Install Howto

  1. Enable ROSA Main Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install pyside-declarative rpm package:
    # urpmi pyside-declarative

Files

Path
/usr/lib64/python2.7/site-packages/PySide/QtDeclarative.so
/usr/share/PySide/typesystems/typesystem_declarative.xml
/usr/share/doc/pyside-declarative/COPYING

Changelog

2016-01-12 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 1.2.2-3
- (a6ffdd3) Build requires python-sphinx

See Also

Package Description
pyside-devel-1.2.2-3-rosa2014.1.x86_64.rpm PySide development files
pyside-gui-1.2.2-3-rosa2014.1.x86_64.rpm PySide gui module
pyside-help-1.2.2-3-rosa2014.1.x86_64.rpm PySide help module
pyside-multimedia-1.2.2-3-rosa2014.1.x86_64.rpm PySide multimedia module
pyside-network-1.2.2-3-rosa2014.1.x86_64.rpm PySide network module
pyside-opengl-1.2.2-3-rosa2014.1.x86_64.rpm PySide opengl module
pyside-phonon-1.2.2-3-rosa2014.1.x86_64.rpm PySide phonon module
pyside-script-1.2.2-3-rosa2014.1.x86_64.rpm PySide script module
pyside-scripttools-1.2.2-3-rosa2014.1.x86_64.rpm PySide scripttool module
pyside-sql-1.2.2-3-rosa2014.1.x86_64.rpm PySide sql module
pyside-svg-1.2.2-3-rosa2014.1.x86_64.rpm PySide svg module
pyside-test-1.2.2-3-rosa2014.1.x86_64.rpm PySide test module
pyside-uitools-1.2.2-3-rosa2014.1.x86_64.rpm PySide uitools module
pyside-webkit-1.2.2-3-rosa2014.1.x86_64.rpm PySide webkit module
pyside-xml-1.2.2-3-rosa2014.1.x86_64.rpm PySide xml module
Advertisement
Advertisement