python3-qt4-declarative-4.11.2-1-rosa2014.1.x86_64.rpm


Advertisement

Description

python3-qt4-declarative - PyQt 4 declarative

Property Value
Distribution ROSA 2014.1
Repository ROSA Main Updates x86_64
Package filename python3-qt4-declarative-4.11.2-1-rosa2014.1.x86_64.rpm
Package name python3-qt4-declarative
Package version 4.11.2
Package release 1-rosa2014.1
Package architecture x86_64
Package type rpm
Category Development/KDE and Qt
Homepage http://www.riverbankcomputing.co.uk/software/pyqt/intro
License GPLv2+
Maintainer -
Download size 60.98 KB
Installed size 295.90 KB
PyQt 4 declarative.

Alternatives

Package Version Architecture Repository
python3-qt4-declarative-4.11.2-1-rosa2014.1.i586.rpm 4.11.2 i586 ROSA Main Updates
python3-qt4-declarative - - -

Requires

Name Value
libQtCore.so.4()(64bit) -
libQtDeclarative.so.4()(64bit) -
libQtGui.so.4()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libpython3.4m.so.1.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.8)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
python3-qt4-core == 4.11.2-1:2014.1

Provides

Name Value
QtDeclarative.so()(64bit) -
python3-qt4-declarative == 4.11.2-1:2014.1

Download

Type URL
Mirror mirror.rosalab.ru
Binary Package python3-qt4-declarative-4.11.2-1-rosa2014.1.x86_64.rpm
Source Package python3-qt4-4.11.2-1.src.rpm

Install Howto

  1. Enable ROSA Main Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install python3-qt4-declarative rpm package:
    # urpmi python3-qt4-declarative

Files

Path
/usr/lib64/python3.4/site-packages/PyQt4/QtDeclarative.so
/usr/share/sip3/PyQt4/QtDeclarative/QtDeclarativemod.sip
/usr/share/sip3/PyQt4/QtDeclarative/qdeclarativecomponent.sip
/usr/share/sip3/PyQt4/QtDeclarative/qdeclarativecontext.sip
/usr/share/sip3/PyQt4/QtDeclarative/qdeclarativeengine.sip
/usr/share/sip3/PyQt4/QtDeclarative/qdeclarativeerror.sip
/usr/share/sip3/PyQt4/QtDeclarative/qdeclarativeexpression.sip
/usr/share/sip3/PyQt4/QtDeclarative/qdeclarativeextensionplugin.sip
/usr/share/sip3/PyQt4/QtDeclarative/qdeclarativeimageprovider.sip
/usr/share/sip3/PyQt4/QtDeclarative/qdeclarativeitem.sip
/usr/share/sip3/PyQt4/QtDeclarative/qdeclarativelist.sip
/usr/share/sip3/PyQt4/QtDeclarative/qdeclarativenetworkaccessmanagerfactory.sip
/usr/share/sip3/PyQt4/QtDeclarative/qdeclarativeparserstatus.sip
/usr/share/sip3/PyQt4/QtDeclarative/qdeclarativeproperty.sip
/usr/share/sip3/PyQt4/QtDeclarative/qdeclarativepropertymap.sip
/usr/share/sip3/PyQt4/QtDeclarative/qdeclarativepropertyvaluesource.sip
/usr/share/sip3/PyQt4/QtDeclarative/qdeclarativescriptstring.sip
/usr/share/sip3/PyQt4/QtDeclarative/qdeclarativeview.sip
/usr/share/sip3/PyQt4/QtDeclarative/qpydeclarativelistproperty.sip
/usr/share/sip3/PyQt4/QtDeclarative/qpydeclarativepropertyvaluesource.sip

Changelog

2014-10-25 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 4.11.2-1
+ Revision: d46b3d0
- Devel package conflicts with python-qt4-devel, not python-qt4

See Also

Package Description
python3-qt4-designer-4.11.2-1-rosa2014.1.x86_64.rpm PyQt 4 designer
python3-qt4-devel-4.11.2-1-rosa2014.1.x86_64.rpm PyQt 4 devel
python3-qt4-gui-4.11.2-1-rosa2014.1.x86_64.rpm PyQt 4 gui
python3-qt4-help-4.11.2-1-rosa2014.1.x86_64.rpm PyQt 4 help
python3-qt4-multimedia-4.11.2-1-rosa2014.1.x86_64.rpm PyQt 4 multimedia
python3-qt4-network-4.11.2-1-rosa2014.1.x86_64.rpm PyQt 4 network
python3-qt4-opengl-4.11.2-1-rosa2014.1.x86_64.rpm PyQt 4 opengl
python3-qt4-phonon-4.11.2-1-rosa2014.1.x86_64.rpm PyQt 4 phonon
python3-qt4-script-4.11.2-1-rosa2014.1.x86_64.rpm PyQt 4 script
python3-qt4-scripttools-4.11.2-1-rosa2014.1.x86_64.rpm PyQt 4 scripttools
python3-qt4-sql-4.11.2-1-rosa2014.1.x86_64.rpm PyQt 4 sql
python3-qt4-svg-4.11.2-1-rosa2014.1.x86_64.rpm PyQt 4 svg
python3-qt4-test-4.11.2-1-rosa2014.1.x86_64.rpm PyQt 4 test
python3-qt4-webkit-4.11.2-1-rosa2014.1.x86_64.rpm PyQt 4 Webkit
python3-qt4-xml-4.11.2-1-rosa2014.1.x86_64.rpm PyQt 4 xml
Advertisement
Advertisement