sni-qt-0.2.6-2-rosa2014.1.x86_64.rpm


Advertisement

Description

sni-qt - Qt4 plugin that turns QSystemTrayIcons into status notifiers (config)

Property Value
Distribution ROSA 2014.1
Repository ROSA Main Updates x86_64
Package filename sni-qt-0.2.6-2-rosa2014.1.x86_64.rpm
Package name sni-qt
Package version 0.2.6
Package release 2-rosa2014.1
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage https://launchpad.net/sni-qt
License LGPLv3+
Maintainer -
Download size 8.13 KB
Installed size 11.64 KB
This package contains config for a Qt4 plugin which turns all QSystemTrayIcon
into StatusNotifierItems (appindicators).

Alternatives

Package Version Architecture Repository
sni-qt-0.2.6-2-rosa2014.1.i586.rpm 0.2.6 i586 ROSA Main Updates
sni-qt - - -

Requires

Name Value
lib64sni-qt -

Provides

Name Value
config(sni-qt) == 0:0.2.6-2:2014.1
sni-qt == 0.2.6-2:2014.1

Download

Type URL
Mirror mirror.rosalab.ru
Binary Package sni-qt-0.2.6-2-rosa2014.1.x86_64.rpm
Source Package sni-qt-0.2.6-2.src.rpm

Install Howto

  1. Enable ROSA Main Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install sni-qt rpm package:
    # urpmi sni-qt

Files

Path
/etc/xdg/sni-qt.conf
/usr/share/doc/sni-qt/COPYING
/usr/share/doc/sni-qt/NEWS
/usr/share/doc/sni-qt/README

Changelog

2015-03-19 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 0.2.6-2
+ Revision: 1b704c4
- Make it possible to install both 32 and 64 bit plugin

See Also

Package Description
snort-2.9.6.2-2-rosa2014.1.x86_64.rpm An Intrusion Detection System (IDS)
snort-bloat-2.9.6.2-2-rosa2014.1.x86_64.rpm Snort with flexresp+mysql+postgresql+inline+prelude support
snort-devel-2.9.6.2-2-rosa2014.1.x86_64.rpm Snort development files
snort-inline+flexresp-2.9.6.2-2-rosa2014.1.x86_64.rpm Snort with Inline and Flexible Response support
snort-inline-2.9.6.2-2-rosa2014.1.x86_64.rpm Snort with Inline support
snort-mysql+flexresp-2.9.6.2-2-rosa2014.1.x86_64.rpm Snort with MySQL database and Flexible Response support
snort-mysql-2.9.6.2-2-rosa2014.1.x86_64.rpm Snort with MySQL database support
snort-plain+flexresp-2.9.6.2-2-rosa2014.1.x86_64.rpm Snort with Flexible Response
snort-postgresql+flexresp-2.9.6.2-2-rosa2014.1.x86_64.rpm Snort with PostgreSQL database and Flexible Response support
snort-postgresql-2.9.6.2-2-rosa2014.1.x86_64.rpm Snort with PostgreSQL database support
snort-prelude+flexresp-2.9.6.2-2-rosa2014.1.x86_64.rpm Snort with Prelude and Flexible Response support
snort-prelude-2.9.6.2-2-rosa2014.1.x86_64.rpm Snort with Prelude support
socat-2.0.0-0.b9.2-rosa2014.1.x86_64.rpm Multipurpose relay
softhsm-2.0.0-0.rc1.2-rosa2014.1.x86_64.rpm Software version of a PKCS
softhsm-devel-2.0.0-0.rc1.2-rosa2014.1.x86_64.rpm Development package of softhsm that includes the header files
Advertisement
Advertisement