lame-3.99.5-4-plf2014.1.i586.rpm


Advertisement

Description

lame - LAME Ain't an MP3 Encoder

Property Value
Distribution ROSA 2014.1
Repository Stan8 i586
Package filename lame-3.99.5-4-plf2014.1.i586.rpm
Package name lame
Package version 3.99.5
Package release 4-plf2014.1
Package architecture i586
Package type rpm
Category Sound
Homepage http://lame.sourceforge.net
License LGPLv2+
Maintainer -
Download size 201.71 KB
Installed size 577.89 KB
Following the great history of GNU naming, LAME originally stood for LAME
Ain't an Mp3 Encoder. LAME started life as a GPL'd patch against the
dist10 ISO demonstration source, and thus was incapable of producing an
mp3 stream or even being compiled by itself. But in May 2000, the last
remnants of the ISO source code were replaced, and now LAME is the source
code for a fully GPL'd MP3 encoder, with speed and quality to rival all
commercial competitors.
LAME is an educational tool to be used for learning about MP3 encoding.
The goal of the LAME project is to use the open source model to improve
the psycho acoustics, noise shaping and speed of MP3.
LAME is not for everyone - it is distributed as source code only and
requires the ability to use a C compiler. However, many popular ripping
and encoding programs include the LAME encoding engine, see: Software
which uses LAME.
Personal and commercial use of compiled versions of LAME (or any other mp3
encoder) requires a patent license in some countries.
This package is in restricted, as MP3 encoding is covered by software patents.

Alternatives

Package Version Architecture Repository
lame-3.99.5-4-plf2014.1.x86_64.rpm 3.99.5 x86_64 Stan8
lame-3.99.5-4-plf2014.1.i586.rpm 3.99.5 i586 ROSA Restricted
lame-3.99.5-4-plf2014.1.x86_64.rpm 3.99.5 x86_64 ROSA Restricted
lame - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.15) -
libncursesw.so.5 -

Provides

Name Value
lame == 3.99.5-4:2014.1

Download

Type URL
Mirror abf-downloads.rosalinux.ru
Binary Package lame-3.99.5-4-plf2014.1.i586.rpm
Source Package lame-3.99.5-4.src.rpm

Install Howto

  1. Add the repository:
    # urpmi.addmedia --update stan8 http://abf-downloads.rosalinux.ru/stan8_personal/repository/rosa2014.1/i586/main/release/
  2. Update packages list:
    # urpmi.update -a
  3. Install lame rpm package:
    # urpmi lame

Files

Path
/usr/bin/lame
/usr/share/doc/lame/README
/usr/share/doc/lame/TODO
/usr/share/doc/lame/USAGE
/usr/share/doc/lame/html/about.html
/usr/share/doc/lame/html/abr.html
/usr/share/doc/lame/html/cbr.html
/usr/share/doc/lame/html/contact.html
/usr/share/doc/lame/html/contributors.html
/usr/share/doc/lame/html/detailed.html
/usr/share/doc/lame/html/history.html
/usr/share/doc/lame/html/index.html
/usr/share/doc/lame/html/introduction.html
/usr/share/doc/lame/html/links.html
/usr/share/doc/lame/html/list.html
/usr/share/doc/lame/html/ms_stereo.html
/usr/share/doc/lame/html/usage.html
/usr/share/doc/lame/html/vbr.html
/usr/share/man/man1/lame.1.xz

Changelog

2016-03-06 - Rosa <rosa@abf.rosalinux.ru> 3.99.5-4
- (880f74f) Automatic import for version 3.99.5-4

See Also

Package Description
lame-mp3x-3.99.5-4-plf2014.1.i586.rpm MP3x analyzer for LAME
lemon-3.17.0-Stan8-rosa2014.1.i586.rpm A parser generator
libMagick++6.Q16_6-6.9.2.10-Stan8-rosa2014.1.i586.rpm ImageMagick libraries
libMagick++6.Q16_6-6.9.2.5-Stan8-rosa2014.1.i586.rpm ImageMagick libraries
libMagick++6.Q16_6-6.9.2.6-Stan8-rosa2014.1.i586.rpm ImageMagick libraries
libMagick++6.Q16_6-6.9.2.8-Stan8-rosa2014.1.i586.rpm ImageMagick libraries
libMagick++6.Q16_6-6.9.3.0-Stan8-rosa2014.1.i586.rpm ImageMagick libraries
libMagick++6.Q16_6-6.9.3.2-Stan8-rosa2014.1.i586.rpm ImageMagick libraries
libMagick++6.Q16_6-6.9.3.3-Stan8-rosa2014.1.i586.rpm ImageMagick libraries
libMagick++6.Q16_6-6.9.3.4-Stan8-rosa2014.1.i586.rpm ImageMagick libraries
libMagick++6.Q16_6-6.9.3.5-Stan8-rosa2014.1.i586.rpm ImageMagick libraries
libMagick++6.Q16_6-6.9.3.6-Stan8-rosa2014.1.i586.rpm ImageMagick libraries
libMagick++6.Q16_6-6.9.3.7-Stan8-rosa2014.1.i586.rpm ImageMagick libraries
libMagick++6.Q16_6-6.9.3.8-Stan8-rosa2014.1.i586.rpm ImageMagick libraries
libMagick++6.Q16_6-6.9.3.9-Stan8-rosa2014.1.i586.rpm ImageMagick libraries
Advertisement
Advertisement