libqt5concurrent-devel-5.5.1-2.1-rosa2014.1.i586.rpm


Advertisement

Description

libqt5concurrent-devel - Development files for version 5 of the QtConcurrent library

Property Value
Distribution ROSA 2014.1
Repository Stan8 i586
Package filename libqt5concurrent-devel-5.5.1-2.1-rosa2014.1.i586.rpm
Package name libqt5concurrent-devel
Package version 5.5.1
Package release 2.1-rosa2014.1
Package architecture i586
Package type rpm
Category Development/KDE and Qt
Homepage http://qt-project.org/
License LGPLv3+
Maintainer -
Download size 23.78 KB
Installed size 189.42 KB
Development files for version 5 of the QtConcurrent library.

Alternatives

Package Version Architecture Repository
libqt5concurrent-devel-5.6.1-2-rosa2014.1.i586.rpm 5.6.1 i586 ROSA Main Updates
libqt5concurrent-devel-5.5.1-5-rosa2014.1.i586.rpm 5.5.1 i586 ROSA Main Updates
libqt5concurrent-devel-5.3.2-1-rosa2014.1.i586.rpm 5.3.2 i586 ROSA Main
libqt5concurrent-devel - - -

Requires

Name Value
devel(libQt5Core) -
devel(libgcc_s) -
devel(libstdc++) -
libqt5concurrent5 == 5.5.1-2.1:2014.1
pkgconfig(Qt5Core) -
qmake5 -

Provides

Name Value
devel(libQt5Concurrent) -
libqt5concurrent-devel == 5.5.1-2.1:2014.1
pkgconfig(Qt5Concurrent) == 5.5.1

Obsoletes

Name Value
libqt5concurrent5-devel < 5.5.1-2.1:2014.1

Download

Type URL
Mirror abf-downloads.rosalinux.ru
Binary Package libqt5concurrent-devel-5.5.1-2.1-rosa2014.1.i586.rpm
Source Package qt5-5.5.1-2.1.src.rpm

Install Howto

  1. Add the repository:
    # urpmi.addmedia --update stan8 http://abf-downloads.rosalinux.ru/stan8_personal/repository/rosa2014.1/i586/main/release/
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5concurrent-devel rpm package:
    # urpmi libqt5concurrent-devel

Files

Path
/usr/include/qt5/QtConcurrent/QtConcurrent
/usr/include/qt5/QtConcurrent/QtConcurrentDepends
/usr/include/qt5/QtConcurrent/QtConcurrentFilter
/usr/include/qt5/QtConcurrent/QtConcurrentMap
/usr/include/qt5/QtConcurrent/QtConcurrentRun
/usr/include/qt5/QtConcurrent/QtConcurrentVersion
/usr/include/qt5/QtConcurrent/qtconcurrent_global.h
/usr/include/qt5/QtConcurrent/qtconcurrentcompilertest.h
/usr/include/qt5/QtConcurrent/qtconcurrentexception.h
/usr/include/qt5/QtConcurrent/qtconcurrentfilter.h
/usr/include/qt5/QtConcurrent/qtconcurrentfilterkernel.h
/usr/include/qt5/QtConcurrent/qtconcurrentfunctionwrappers.h
/usr/include/qt5/QtConcurrent/qtconcurrentiteratekernel.h
/usr/include/qt5/QtConcurrent/qtconcurrentmap.h
/usr/include/qt5/QtConcurrent/qtconcurrentmapkernel.h
/usr/include/qt5/QtConcurrent/qtconcurrentmedian.h
/usr/include/qt5/QtConcurrent/qtconcurrentreducekernel.h
/usr/include/qt5/QtConcurrent/qtconcurrentrun.h
/usr/include/qt5/QtConcurrent/qtconcurrentrunbase.h
/usr/include/qt5/QtConcurrent/qtconcurrentstoredfunctioncall.h
/usr/include/qt5/QtConcurrent/qtconcurrentthreadengine.h
/usr/include/qt5/QtConcurrent/qtconcurrentversion.h
/usr/lib/libQt5Concurrent.prl
/usr/lib/libQt5Concurrent.so
/usr/lib/cmake/Qt5Concurrent/Qt5ConcurrentConfig.cmake
/usr/lib/cmake/Qt5Concurrent/Qt5ConcurrentConfigVersion.cmake
/usr/lib/pkgconfig/Qt5Concurrent.pc

Changelog

2016-02-28 - Stan8 <stasiek0000@poczta.onet.pl> 5.5.1-2.1
- (2b30f4b) Updated qt5.spec

See Also

Package Description
libqt5concurrent5-5.5.1-2.1-rosa2014.1.i586.rpm Qt threading library
libqt5core-devel-5.5.1-2.1-rosa2014.1.i586.rpm Development files for version 5 of the QtCore library
libqt5core5-5.5.1-2.1-rosa2014.1.i586.rpm Qt Core library
libqt5dbus-devel-5.5.1-2.1-rosa2014.1.i586.rpm Development files for version 5 of the QtDBus library
libqt5dbus5-5.5.1-2.1-rosa2014.1.i586.rpm Qt DBus connector library
libqt5declarative-devel-5.5.1-2.1-rosa2014.1.i586.rpm Development files for Qt Declarative
libqt5declarative5-5.5.1-2.1-rosa2014.1.i586.rpm Runtime library for Qt Declarative
libqt5designer-devel-5.5.1-2.1-rosa2014.1.i586.rpm Development files for Qt Designer
libqt5designer5-5.5.1-2.1-rosa2014.1.i586.rpm Qt Designer runtime libraries
libqt5designercomponents-devel-5.5.1-2.1-rosa2014.1.i586.rpm Development files for Qt Designer Components
libqt5designercomponents5-5.5.1-2.1-rosa2014.1.i586.rpm Components for Qt Designer
libqt5egldeviceintegration5-5.5.1-2.1-rosa2014.1.i586.rpm Qt EGL Device Integration library
libqt5egldeviceintegration5-kms-5.5.1-2.1-rosa2014.1.i586.rpm KMS support for the Qt EGL Device Integration library v5
libqt5egldeviceintegration5-x11-5.5.1-2.1-rosa2014.1.i586.rpm X11 support for the Qt EGL Device Integration library v5
libqt5gui-devel-5.5.1-2.1-rosa2014.1.i586.rpm Development files for version 5 of the QtGui library
Advertisement
Advertisement