libqt5waylandclient5-5.5.1-2.1-rosa2014.1.i586.rpm


Advertisement

Description

libqt5waylandclient5 - Wayland display system integration for Qt

Property Value
Distribution ROSA 2014.1
Repository Stan8 i586
Package filename libqt5waylandclient5-5.5.1-2.1-rosa2014.1.i586.rpm
Package name libqt5waylandclient5
Package version 5.5.1
Package release 2.1-rosa2014.1
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://qt-project.org/
License LGPLv3+
Maintainer -
Download size 278.63 KB
Installed size 1.11 MB
Wayland display system integration for Qt.

Alternatives

Package Version Architecture Repository
libqt5waylandclient5-5.6.1-1-rosa2014.1.i586.rpm 5.6.1 i586 ROSA Main Updates
libqt5waylandclient5-5.5.1-5-rosa2014.1.i586.rpm 5.5.1 i586 ROSA Main Updates
libqt5waylandclient5 - - -

Requires

Name Value
libEGL.so.1 -
libGL.so.1 -
libQt5Core.so.5 -
libQt5DBus.so.5 -
libQt5Gui.so.5 -
libX11.so.6 -
libXcomposite.so.1 -
libXrender.so.1 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.9) -
libfontconfig.so.1 -
libfreetype.so.6 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.4) -
libgcc_s.so.1(GLIBC_2.0) -
libglib-2.0.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libwayland-client.so.0 -
libwayland-cursor.so.0 -
libwayland-egl.so.1 -
libxkbcommon.so.0 -
libxkbcommon.so.0(V_0.5.0) -

Provides

Name Value
libQt5WaylandClient.so.5 -
libbradient.so -
libdrm-egl-server.so -
libqt5waylandclient5 == 5.5.1-2.1:2014.1
libqwayland-egl.so -
libqwayland-generic.so -
libwayland-egl.so -
libxcomposite-egl.so -
libxcomposite-glx.so -

Download

Type URL
Mirror abf-downloads.rosalinux.ru
Binary Package libqt5waylandclient5-5.5.1-2.1-rosa2014.1.i586.rpm
Source Package qt5-5.5.1-2.1.src.rpm

Install Howto

  1. Add the repository:
    # urpmi.addmedia --update stan8 http://abf-downloads.rosalinux.ru/stan8_personal/repository/rosa2014.1/i586/main/release/
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5waylandclient5 rpm package:
    # urpmi libqt5waylandclient5

Files

Path
/usr/lib/libQt5WaylandClient.so.5
/usr/lib/libQt5WaylandClient.so.5.5
/usr/lib/libQt5WaylandClient.so.5.5.1
/usr/lib/qt5/bin/qtwaylandscanner
/usr/lib/qt5/plugins/platforms/libqwayland-egl.so
/usr/lib/qt5/plugins/platforms/libqwayland-generic.so
/usr/lib/qt5/plugins/wayland-decoration-client/libbradient.so
/usr/lib/qt5/plugins/wayland-graphics-integration-client/libdrm-egl-server.so
/usr/lib/qt5/plugins/wayland-graphics-integration-client/libwayland-egl.so
/usr/lib/qt5/plugins/wayland-graphics-integration-client/libxcomposite-egl.so
/usr/lib/qt5/plugins/wayland-graphics-integration-client/libxcomposite-glx.so

Changelog

2016-02-28 - Stan8 <stasiek0000@poczta.onet.pl> 5.5.1-2.1
- (2b30f4b) Updated qt5.spec

See Also

Package Description
libqt5waylandcompositor5-5.5.1-2.1-rosa2014.1.i586.rpm Wayland platform QtCompositor module
libqt5webchannel-devel-5.5.1-2.1-rosa2014.1.i586.rpm Development files for the Qt 5 WebChannel library
libqt5webchannel5-5.5.1-2.1-rosa2014.1.i586.rpm Qt 5 WebChannel library
libqt5webengine-devel-5.5.1-2.1-rosa2014.1.i586.rpm Development files for the Qt 5 WebEngine library
libqt5webengine5-5.5.1-2.1-rosa2014.1.i586.rpm Qt 5 WebEngine library
libqt5webenginecore-devel-5.5.1-2.1-rosa2014.1.i586.rpm Development files for the Qt 5 WebEngine Core library
libqt5webenginecore5-5.5.1-2.1-rosa2014.1.i586.rpm Qt 5 WebEngine Core library
libqt5webenginewidgets-devel-5.5.1-2.1-rosa2014.1.i586.rpm Development files for the Qt 5 WebEngine Widgets library
libqt5webenginewidgets5-5.5.1-2.1-rosa2014.1.i586.rpm Qt 5 WebEngine Widgets library
libqt5webkit-devel-5.5.1-2.1-rosa2014.1.i586.rpm Development files for the Qt WebKit web browsing library
libqt5webkit5-5.5.1-2.1-rosa2014.1.i586.rpm Qt WebKit web browsing library
libqt5webkitwidgets-devel-5.5.1-2.1-rosa2014.1.i586.rpm Development files for the Qt WebKit Widgets library
libqt5webkitwidgets5-5.5.1-2.1-rosa2014.1.i586.rpm Qt WebKit Widgets library
libqt5websockets-devel-5.5.1-2.1-rosa2014.1.i586.rpm Development files for the Qt 5 WebSockets library
libqt5websockets5-5.5.1-2.1-rosa2014.1.i586.rpm Qt 5 WebSockets library
Advertisement
Advertisement