libqt5webenginecore-devel-5.5.1-2.1-rosa2014.1.i586.rpm


Advertisement

Description

libqt5webenginecore-devel - Development files for the Qt 5 WebEngine Core library

Property Value
Distribution ROSA 2014.1
Repository Stan8 i586
Package filename libqt5webenginecore-devel-5.5.1-2.1-rosa2014.1.i586.rpm
Package name libqt5webenginecore-devel
Package version 5.5.1
Package release 2.1-rosa2014.1
Package architecture i586
Package type rpm
Category Development/KDE and Qt
Homepage http://qt-project.org/
License LGPLv3+
Maintainer -
Download size 10.04 KB
Installed size 40.02 KB
Development files for version 5 of the QtWebEngine Core library,
a library for rendering web content.
objects.

Alternatives

Package Version Architecture Repository
libqt5webenginecore-devel-5.6.1-1-rosa2014.1.i586.rpm 5.6.1 i586 ROSA Main Updates
libqt5webenginecore-devel-5.5.1-5-rosa2014.1.i586.rpm 5.5.1 i586 ROSA Main Updates
libqt5webenginecore-devel - - -

Requires

Name Value
devel(libQt5Core) -
devel(libQt5Gui) -
devel(libQt5Positioning) -
devel(libQt5Quick) -
devel(libQt5WebChannel) -
devel(libX11) -
devel(libXcomposite) -
devel(libXcursor) -
devel(libXdamage) -
devel(libXext) -
devel(libXfixes) -
devel(libXi) -
devel(libXrandr) -
devel(libXrender) -
devel(libXtst) -
devel(libasound) -
devel(libcap) -
devel(libdbus-1) -
devel(libexpat) -
devel(libfontconfig) -
devel(libfreetype) -
devel(libgcc_s) -
devel(libglib-2.0) -
devel(libharfbuzz) -
devel(libjpeg) -
devel(libnspr4) -
devel(libnss3) -
devel(libnssutil3) -
devel(libplc4) -
devel(libsmime3) -
devel(libstdc++) -
libqt5webenginecore5 == 5.5.1-2.1:2014.1
pkgconfig(Qt5Core) -
pkgconfig(Qt5Gui) -
pkgconfig(Qt5Positioning) -
pkgconfig(Qt5Qml) -
pkgconfig(Qt5Quick) -
pkgconfig(Qt5WebChannel) -
qmake5 -

Provides

Name Value
devel(libQt5WebEngineCore) -
libqt5webenginecore-devel == 5.5.1-2.1:2014.1
pkgconfig(Qt5WebEngineCore) == 5.5.1

Download

Type URL
Mirror abf-downloads.rosalinux.ru
Binary Package libqt5webenginecore-devel-5.5.1-2.1-rosa2014.1.i586.rpm
Source Package qt5-5.5.1-2.1.src.rpm

Install Howto

  1. Add the repository:
    # urpmi.addmedia --update stan8 http://abf-downloads.rosalinux.ru/stan8_personal/repository/rosa2014.1/i586/main/release/
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5webenginecore-devel rpm package:
    # urpmi libqt5webenginecore-devel

Files

Path
/usr/lib/libQt5WebEngineCore.prl
/usr/lib/libQt5WebEngineCore.so
/usr/lib/cmake/Qt5WebEngineCore/Qt5WebEngineCoreConfig.cmake
/usr/lib/cmake/Qt5WebEngineCore/Qt5WebEngineCoreConfigVersion.cmake
/usr/lib/pkgconfig/Qt5WebEngineCore.pc

Changelog

2016-02-28 - Stan8 <stasiek0000@poczta.onet.pl> 5.5.1-2.1
- (2b30f4b) Updated qt5.spec

See Also

Package Description
libqt5webenginecore5-5.5.1-2.1-rosa2014.1.i586.rpm Qt 5 WebEngine Core library
libqt5webenginewidgets-devel-5.5.1-2.1-rosa2014.1.i586.rpm Development files for the Qt 5 WebEngine Widgets library
libqt5webenginewidgets5-5.5.1-2.1-rosa2014.1.i586.rpm Qt 5 WebEngine Widgets library
libqt5webkit-devel-5.5.1-2.1-rosa2014.1.i586.rpm Development files for the Qt WebKit web browsing library
libqt5webkit5-5.5.1-2.1-rosa2014.1.i586.rpm Qt WebKit web browsing library
libqt5webkitwidgets-devel-5.5.1-2.1-rosa2014.1.i586.rpm Development files for the Qt WebKit Widgets library
libqt5webkitwidgets5-5.5.1-2.1-rosa2014.1.i586.rpm Qt WebKit Widgets library
libqt5websockets-devel-5.5.1-2.1-rosa2014.1.i586.rpm Development files for the Qt 5 WebSockets library
libqt5websockets5-5.5.1-2.1-rosa2014.1.i586.rpm Qt 5 WebSockets library
libqt5widgets-devel-5.5.1-2.1-rosa2014.1.i586.rpm Development files for version 5 of the QtWidgets library
libqt5widgets5-5.5.1-2.1-rosa2014.1.i586.rpm Qt Widget library
libqt5x11extras-devel-5.5.1-2.1-rosa2014.1.i586.rpm Development files for the QtX11Extras library
libqt5x11extras5-5.5.1-2.1-rosa2014.1.i586.rpm Qt X11 Extras library
libqt5xcbqpa5-5.5.1-2.1-rosa2014.1.i586.rpm Qt XCB QPA library
libqt5xcbqpa5-egl-5.5.1-2.1-rosa2014.1.i586.rpm EGL support for the Qt XCB QPA library v5
Advertisement
Advertisement