libqt5xcbqpa5-glx-5.5.1-2.1-rosa2014.1.i586.rpm


Advertisement

Description

libqt5xcbqpa5-glx - GLX support for the Qt XCB QPA library v5

Property Value
Distribution ROSA 2014.1
Repository Stan8 i586
Package filename libqt5xcbqpa5-glx-5.5.1-2.1-rosa2014.1.i586.rpm
Package name libqt5xcbqpa5-glx
Package version 5.5.1
Package release 2.1-rosa2014.1
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://qt-project.org/
License LGPLv3+
Maintainer -
Download size 23.49 KB
Installed size 65.26 KB
GLX support for the Qt XCB QPA library v5.

Alternatives

Package Version Architecture Repository
libqt5xcbqpa5-glx-5.6.1-2-rosa2014.1.i586.rpm 5.6.1 i586 ROSA Main Updates
libqt5xcbqpa5-glx-5.5.1-5-rosa2014.1.i586.rpm 5.5.1 i586 ROSA Main Updates
libqt5xcbqpa5-glx - - -

Requires

Name Value
libGL.so.1 -
libQt5Core.so.5 -
libQt5Gui.so.5 -
libQt5XcbQpa.so.5 -
libX11.so.6 -
libXrender.so.1 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libqt5xcbqpa5 == 5.5.1-2.1:2014.1
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libxcb-glx.so.0 -
libxcb.so.1 -

Provides

Name Value
libqt5xcbqpa5-glx == 5.5.1-2.1:2014.1
libqxcb-glx-integration.so -
qt5-xcb-integration-plugin == 5.5.1-2.1:2014.1
qt5-xcb-integration-plugin-default == 5.5.1-2.1:2014.1
qt5-xcb-integration-plugin-glx == 5.5.1-2.1:2014.1

Download

Type URL
Mirror abf-downloads.rosalinux.ru
Binary Package libqt5xcbqpa5-glx-5.5.1-2.1-rosa2014.1.i586.rpm
Source Package qt5-5.5.1-2.1.src.rpm

Install Howto

  1. Add the repository:
    # urpmi.addmedia --update stan8 http://abf-downloads.rosalinux.ru/stan8_personal/repository/rosa2014.1/i586/main/release/
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5xcbqpa5-glx rpm package:
    # urpmi libqt5xcbqpa5-glx

Files

Path
/usr/lib/qt5/plugins/xcbglintegrations/libqxcb-glx-integration.so

Changelog

2016-02-28 - Stan8 <stasiek0000@poczta.onet.pl> 5.5.1-2.1
- (2b30f4b) Updated qt5.spec

See Also

Package Description
libqt5xml-devel-5.5.1-2.1-rosa2014.1.i586.rpm Development files for version 5 of the QtXml library
libqt5xml5-5.5.1-2.1-rosa2014.1.i586.rpm Qt XML library
libqt5xmlpatterns-devel-5.5.1-2.1-rosa2014.1.i586.rpm Development files for Qt's XSLT engine
libqt5xmlpatterns5-5.5.1-2.1-rosa2014.1.i586.rpm Qt XSLT engine
libqtlockedfile-devel-2.4.1-2-rosa2014.1.i586.rpm Development files for qtlockedfile
libqtlockedfile1-2.4.1-2-rosa2014.1.i586.rpm QFile extension with advisory locking functions
libqtsingleapplication-devel-2.6.1-7-rosa2014.1.i586.rpm Development files for qtsingleapplication
libqtsingleapplication1-2.6.1-7-rosa2014.1.i586.rpm Qt library to start applications only once per user
libqtsinglecoreapplication-devel-2.6.1-7-rosa2014.1.i586.rpm Development files for qtsinglecoreapplication
libqtsinglecoreapplication1-2.6.1-7-rosa2014.1.i586.rpm Qt library to start applications only once per user
libqxmpp-devel-0.9.3-Stan8-rosa2014.1.i586.rpm QXmpp Development Files
libqxmpp-qt5-devel-0.9.3-Stan8-rosa2014.1.i586.rpm QXmpp Development Files for Qt5
libqxmpp0-0.9.3-Stan8-rosa2014.1.i586.rpm XMPP client library based on Qt
libqxmpp0-qt5-0.9.3-Stan8-rosa2014.1.i586.rpm QXmpp library for Qt5
libqxt-devel-0.6.2-1-rosa2014.1.i586.rpm Development files for libqxt
Advertisement
Advertisement