lib64luajit-5.1-devel-2.0.0-0.beta10.1-rosa2014.1.x86_64.rpm


Advertisement

Description

lib64luajit-5.1-devel - Just-In-Time Compiler for the Lua programming language

Property Value
Distribution ROSA 2014.1
Repository Stan8 x86_64
Package filename lib64luajit-5.1-devel-2.0.0-0.beta10.1-rosa2014.1.x86_64.rpm
Package name lib64luajit-5.1-devel
Package version 2.0.0
Package release 0.beta10.1-rosa2014.1
Package architecture x86_64
Package type rpm
Category Development/Other
Homepage http://luajit.org/luajit.html
License MIT
Maintainer -
Download size 744.08 KB
Installed size 3.32 MB
This package contains header files needed by developers.

Alternatives

Package Version Architecture Repository
lib64luajit-5.1-devel-2.0.4-1-rosa2014.1.x86_64.rpm 2.0.4 x86_64 ROSA Contrib Updates
lib64luajit-5.1-devel-2.0.0-0.beta10.1-rosa2014.1.x86_64.rpm 2.0.0 x86_64 ROSA Contrib
lib64luajit-5.1-devel - - -

Requires

Name Value
devel(libgcc_s(64bit)) -
lib64luajit-5.1_2 == 2.0.0-0.beta10.1

Provides

Name Value
LuaJIT-devel == 2.0.0-0.beta10.1
devel(libluajit-5.1(64bit)) -
lib64luajit-5.1-devel == 2.0.0-0.beta10.1:2014.1
luajit-devel == 2.0.0-0.beta10.1
pkgconfig(luajit) == 2.0.0-beta10

Download

Type URL
Mirror abf-downloads.rosalinux.ru
Binary Package lib64luajit-5.1-devel-2.0.0-0.beta10.1-rosa2014.1.x86_64.rpm
Source Package luajit-2.0.0-0.beta10.1.src.rpm

Install Howto

  1. Add the repository:
    # urpmi.addmedia --update stan8 http://abf-downloads.rosalinux.ru/stan8_personal/repository/rosa2014.1/x86_64/main/release/
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64luajit-5.1-devel rpm package:
    # urpmi lib64luajit-5.1-devel

Files

Path
/usr/include/luajit-2.0/lauxlib.h
/usr/include/luajit-2.0/lua.h
/usr/include/luajit-2.0/lua.hpp
/usr/include/luajit-2.0/luaconf.h
/usr/include/luajit-2.0/luajit.h
/usr/include/luajit-2.0/lualib.h
/usr/lib64/libluajit-5.1.a
/usr/lib64/libluajit-5.1.so
/usr/lib64/pkgconfig/luajit.pc

Changelog

2014-01-05 - Rosa <rosa@abf.rosalinux.ru> 2.0.0-0.beta10.1
+ Revision: 3f847a3
- Automatic import for version 2.0.0-0.beta10.1

See Also

Package Description
lib64luajit-5.1_2-2.0.0-0.beta10.1-rosa2014.1.x86_64.rpm Just-In-Time Compiler for the Lua programming language
lib64magick-devel-7.0.5.5-Stan8-rosa2014.1.x86_64.rpm Development libraries and header files for ImageMagick app development
lib64mng1.0-1.0.10-15-rosa2014.1.x86_64.rpm A library for handling MNG files
lib64mng1.0-devel-1.0.10-15-rosa2014.1.x86_64.rpm Header files for libmng
lib64mpdclient-devel-2.7-2-rosa2014.1.x86_64.rpm Devel headers for libmpdclient
lib64mpdclient-static-devel-2.7-2-rosa2014.1.x86_64.rpm Devel headers for libmpdclient
lib64mpdclient2-2.7-2-rosa2014.1.x86_64.rpm API library for interfacing MPD in the C, C++ & Objective C languages
lib64nettle-devel-3.2-Stan8-rosa2014.1.x86_64.rpm Header files for compiling against Nettle library
lib64nettle2.7-devel-2.7.1-Stan8-rosa2014.1.x86_64.rpm Header files for compiling against Nettle library
lib64nettle4-2.7.1-Stan8-rosa2014.1.x86_64.rpm Nettle shared library
lib64nettle6-3.2-Stan8-rosa2014.1.x86_64.rpm Nettle shared library
lib64nspr-devel-4.12-Stan8-rosa2014.1.x86_64.rpm Development libraries for the Netscape Portable Runtime
lib64nspr4-4.12-Stan8-rosa2014.1.x86_64.rpm Netscape Portable Runtime
lib64p11-kit-devel-0.23.2-Stan8-rosa2014.1.x86_64.rpm Development files and headers for p11-kit
lib64p11-kit0-0.23.2-Stan8-rosa2014.1.x86_64.rpm Library and proxy module for properly loading and sharing PKCS
Advertisement
Advertisement