libsofia-sip-ua-glib3-1.12.11-6-rosa2016.1.i586.rpm


Advertisement

Description

libsofia-sip-ua-glib3 - Sophia-sip shared library

Property Value
Distribution ROSA 2016.1
Repository ROSA Contrib i586
Package filename libsofia-sip-ua-glib3-1.12.11-6-rosa2016.1.i586.rpm
Package name libsofia-sip-ua-glib3
Package version 1.12.11
Package release 6-rosa2016.1
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://sofia-sip.sourceforge.net/
License LGPLv2+
Maintainer -
Download size 10.61 KB
Installed size 17.31 KB
Sophia-sip shared library.

Alternatives

Package Version Architecture Repository
libsofia-sip-ua-glib3 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libglib-2.0.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libsofia-sip-ua.so.0 -

Provides

Name Value
libsofia-sip-ua-glib.so.3 -
libsofia-sip-ua-glib3 == 1.12.11-6:2016.1

Conflicts

Name Value
libsofia-sip0 < 1.12.11-5

Download

Type URL
Mirror mirror.rosalab.ru
Binary Package libsofia-sip-ua-glib3-1.12.11-6-rosa2016.1.i586.rpm
Source Package sofia-sip-1.12.11-6.src.rpm

Install Howto

  1. Enable ROSA Contrib repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libsofia-sip-ua-glib3 rpm package:
    # urpmi libsofia-sip-ua-glib3

Files

Path
/usr/lib/libsofia-sip-ua-glib.so.3
/usr/lib/libsofia-sip-ua-glib.so.3.0.0

Changelog

2017-02-17 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 1.12.11-6
- (e642a50) MassBuild#1257: Increase release tag

See Also

Package Description
libsofia-sip-ua0-1.12.11-6-rosa2016.1.i586.rpm Sophia-sip shared library
libsoundkonvertercore2-2.2.2-3-rosa2016.1.i586.rpm Library for soundkonverter
libsoundtouch4c-devel-0.5-0.b1.2-rosa2016.1.i586.rpm Development package with static libs and headers
libsoundtouch4c0-0.5-0.b1.2-rosa2016.1.i586.rpm A wrapper for soundtouch so you can use it in C programs
libspandsp-devel-0.0.6-0.pre21-rosa2016.1.i586.rpm Header files and libraries needed for development with SpanDSP
libspandsp-static-devel-0.0.6-0.pre21-rosa2016.1.i586.rpm Static libraries needed for development with SpanDSP
libspandsp2-0.0.6-0.pre21-rosa2016.1.i586.rpm Steve's SpanDSP library for telephony spans
libspatialindex-devel-1.8.1-3-rosa2016.1.i586.rpm Development files for spatialindex
libspatialindex3-1.8.1-3-rosa2016.1.i586.rpm Spatial index library
libspatialite-devel-3.1.0-0.RC2.1-rosa2016.1.i586.rpm Devel files for spatialite library
libspatialite-static-devel-3.1.0-0.RC2.1-rosa2016.1.i586.rpm Devel files for spatialite library
libspatialite3-3.1.0-0.RC2.1-rosa2016.1.i586.rpm SpatiaLite extension enables SQLite to support spatial data
libspectrum-devel-1.3.2-2-rosa2016.1.i586.rpm Development files for programs which will use the libspectrum library
libspectrum8-1.3.2-2-rosa2016.1.i586.rpm Library to work with ZX Spectrum emulator files
libspf2-1.2.10-10-rosa2016.1.i586.rpm Implementation of the SPF specification
Advertisement
Advertisement