libvmime1-0.9.2-5-rosa2016.1.i586.rpm


Advertisement

Description

libvmime1 - Library associated with ncpfs

Property Value
Distribution ROSA 2016.1
Repository ROSA Contrib i586
Package filename libvmime1-0.9.2-5-rosa2016.1.i586.rpm
Package name libvmime1
Package version 0.9.2
Package release 5-rosa2016.1
Package architecture i586
Package type rpm
Category System/Libraries
Homepage https://www.vmime.org/
License GPLv2+
Maintainer -
Download size 771.82 KB
Installed size 2.90 MB
VMime is a powerful C++ class library for parsing, generating or
editing Internet RFC-[2]822 and MIME messages. VMime is designed
to provide a fast and an easy way to manipulate Internet mail
messages.
It also includes support for using messaging protocols (POP3, IMAP,
SMTP and maildir) with a lot of features supported: listing folders,
downloading and adding messages to folders, extracting parts from
message, getting and setting message flags and a lot more.
This package contains an old and deprecated version of libvmime.
You need it only if the software you are using hasn't been updated
to work with the newer version and the newer API.

Alternatives

Package Version Architecture Repository
libvmime1 - - -

Requires

Name Value
libanl.so.1 -
libanl.so.1(GLIBC_2.2.3) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgnutls.so.30 -
libgnutls.so.30(GNUTLS_3_4) -
libgsasl.so.7 -
libgsasl.so.7(LIBGSASL_1.1) -
libicuuc.so.57 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.15) -
libstdc++.so.6(GLIBCXX_3.4.20) -
libstdc++.so.6(GLIBCXX_3.4.21) -
libstdc++.so.6(GLIBCXX_3.4.5) -
libstdc++.so.6(GLIBCXX_3.4.9) -

Provides

Name Value
libvmime.so.1 -
libvmime1 == 0.9.2-5:2016.1

Download

Type URL
Mirror mirror.rosalab.ru
Binary Package libvmime1-0.9.2-5-rosa2016.1.i586.rpm
Source Package libvmime-0.9.2-5.src.rpm

Install Howto

  1. Enable ROSA Contrib repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libvmime1 rpm package:
    # urpmi libvmime1

Files

Path
/usr/lib/libvmime.so.1
/usr/lib/libvmime.so.1.0.0
/usr/share/doc/libvmime1/AUTHORS
/usr/share/doc/libvmime1/COPYING

Changelog

2017-02-17 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 0.9.2-5
- (f7dd5f6) MassBuild#1257: Increase release tag

See Also

Package Description
libvolk-devel-3.7.9.2-3-rosa2016.1.i586.rpm GNU Radio Volk development files
libvolk1.2.2-3.7.9.2-3-rosa2016.1.i586.rpm GNU Radio Volk
libvolpack1-1.0c7-6-rosa2016.1.i586.rpm Portable library for fast volume rendering
libvotequorum7-2.4.1-4-rosa2016.1.i586.rpm The Corosync Cluster Engine Libraries
libvsqlite++-devel-0.3.12-4-rosa2016.1.i586.rpm Development files for vsqlite++
libvsqlite++-devel-0.3.12-5-rosa2016.1.i586.rpm Development files for vsqlite++
libvsqlite++3-0.3.12-4-rosa2016.1.i586.rpm Development files for vsqlite++
libvsqlite++3-0.3.12-5-rosa2016.1.i586.rpm Development files for vsqlite++
libvt-hyb0-1.10.4-3-rosa2016.1.i586.rpm Shared library for OpenMPI
libvt-mpi-unify0-1.10.4-3-rosa2016.1.i586.rpm Shared library for OpenMPI
libvt-mpi0-1.10.4-3-rosa2016.1.i586.rpm Shared library for OpenMPI
libvt-mt0-1.10.4-3-rosa2016.1.i586.rpm Shared library for OpenMPI
libvt0-1.10.4-3-rosa2016.1.i586.rpm Shared library for OpenMPI
libwaffle-devel-1.5.1-4-rosa2016.1.i586.rpm Development files for using the waffle library
libwaffle1_0-1.5.1-4-rosa2016.1.i586.rpm Library for select the GL API at runtime
Advertisement
Advertisement