libxmi0-1.2-11-rosa2016.1.i586.rpm


Advertisement

Description

libxmi0 - Libxmi for library rasterizing 2-D vector graphics

Property Value
Distribution ROSA 2016.1
Repository ROSA Contrib i586
Package filename libxmi0-1.2-11-rosa2016.1.i586.rpm
Package name libxmi0
Package version 1.2
Package release 11-rosa2016.1
Package architecture i586
Package type rpm
Category Development/Other
Homepage http://www.gnu.org/software/libxmi/
License GPL
Maintainer -
Download size 55.50 KB
Installed size 117.23 KB
GNU libxmi is a C/C++ function library for rasterizing 2-D vector
graphics. It can draw 2-D graphical primitives, including wide
polygonal lines and circular and elliptical arcs, into a
user-supplied matrix of pixels. Sophisticated line styles, such
as multicolored dashing patterns, can be specified. There is also
support for filling and texturing polygons.

Alternatives

Package Version Architecture Repository
libxmi0 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -

Provides

Name Value
libxmi == 1.2
libxmi.so.0 -
libxmi0 == 1.2-11:2016.1

Download

Type URL
Mirror mirror.rosalab.ru
Binary Package libxmi0-1.2-11-rosa2016.1.i586.rpm
Source Package libxmi-1.2-11.src.rpm

Install Howto

  1. Enable ROSA Contrib repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libxmi0 rpm package:
    # urpmi libxmi0

Files

Path
/usr/lib/libxmi.so.0
/usr/lib/libxmi.so.0.1.2

Changelog

2017-02-17 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 1.2-11
- (36a74eb) MassBuild#1257: Increase release tag

See Also

Package Description
libxmlbird-devel-1.2.4-2-rosa2016.1.i586.rpm Development files for xmlbird
libxmlbird1-1.2.4-2-rosa2016.1.i586.rpm XML parser with support for Vala iterators
libxmlrow-devel-0.2-8-rosa2016.1.i586.rpm Static library and header files for the libxmlrow library
libxmlrow1-0.2-8-rosa2016.1.i586.rpm A memcached C library
libxmms2-devel-0.8-8-rosa2016.1.i586.rpm Development package with static libs and headers
libxmmsclient++-glib1-0.8-8-rosa2016.1.i586.rpm Library associated with xmms2, needed for xmms2 and its plugins
libxmmsclient++4-0.8-8-rosa2016.1.i586.rpm Library associated with xmms2, needed for xmms2 and its plugins
libxmmsclient-ecore1-0.8-8-rosa2016.1.i586.rpm Library associated with xmms2, needed for xmms2 and its plugins
libxmmsclient-glib1-0.8-8-rosa2016.1.i586.rpm Library associated with xmms2, needed for xmms2 and its plugins
libxmmsclient6-0.8-8-rosa2016.1.i586.rpm Library associated with xmms2, needed for xmms2 and its plugins
libxmp-devel-4.4.1-2-rosa2016.1.i586.rpm Development files and headers for libxmp
libxmp4-4.4.1-2-rosa2016.1.i586.rpm Extended Module Player Library
libxnconfig20-0.20.0-2-rosa2016.1.i586.rpm XNeur shared library
libxneur-devel-0.20.0-2-rosa2016.1.i586.rpm Development files for xneur
libxneur20-0.20.0-2-rosa2016.1.i586.rpm XNeur shared library
Advertisement
Advertisement