rubygem-gemcutter-0.7.1-6-rosa2016.1.noarch.rpm


Advertisement

Description

rubygem-gemcutter - Commands to interact with RubyGems.org

Property Value
Distribution ROSA 2016.1
Repository ROSA Contrib i586
Package filename rubygem-gemcutter-0.7.1-6-rosa2016.1.noarch.rpm
Package name rubygem-gemcutter
Package version 0.7.1
Package release 6-rosa2016.1
Package architecture noarch
Package type rpm
Category Development/Ruby
Homepage http://rubygems.org
License MIT
Maintainer -
Download size 9.61 KB
Installed size 20.94 KB
Adds several commands to RubyGems for managing gems and more on RubyGems.org.

Alternatives

Package Version Architecture Repository
rubygem-gemcutter-0.7.1-6-rosa2016.1.noarch.rpm 0.7.1 noarch ROSA Contrib
rubygem-gemcutter - - -

Requires

Name Value
ruby(abi) == 2.1.0
rubygems -

Provides

Name Value
rubygem(gemcutter) == 0.7.1
rubygem-gemcutter == 0.7.1-6:2016.1

Download

Type URL
Mirror mirror.rosalab.ru
Binary Package rubygem-gemcutter-0.7.1-6-rosa2016.1.noarch.rpm
Source Package rubygem-gemcutter-0.7.1-6.src.rpm

Install Howto

  1. Enable ROSA Contrib repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install rubygem-gemcutter rpm package:
    # urpmi rubygem-gemcutter

Files

Path
/usr/lib/ruby/gems/2.1.0/gems/gemcutter-0.7.1/
/usr/lib/ruby/gems/2.1.0/gems/gemcutter-0.7.1/lib/rubygems_plugin.rb
/usr/lib/ruby/gems/2.1.0/gems/gemcutter-0.7.1/lib/gemcutter/version.rb
/usr/lib/ruby/gems/2.1.0/gems/gemcutter-0.7.1/lib/rubygems/
/usr/lib/ruby/gems/2.1.0/gems/gemcutter-0.7.1/lib/rubygems/commands/migrate_command.rb
/usr/lib/ruby/gems/2.1.0/gems/gemcutter-0.7.1/lib/rubygems/commands/tumble_command.rb
/usr/lib/ruby/gems/2.1.0/gems/gemcutter-0.7.1/lib/rubygems/commands/webhook_command.rb
/usr/lib/ruby/gems/2.1.0/gems/gemcutter-0.7.1/lib/rubygems/commands/yank_command.rb
/usr/lib/ruby/gems/2.1.0/gems/gemcutter-0.7.1/test/helper.rb
/usr/lib/ruby/gems/2.1.0/gems/gemcutter-0.7.1/test/webhook_command_test.rb
/usr/lib/ruby/gems/2.1.0/gems/gemcutter-0.7.1/test/yank_command_test.rb
/usr/lib/ruby/gems/2.1.0/specifications/gemcutter-0.7.1.gemspec

Changelog

2017-02-17 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 0.7.1-6
- (e745581) MassBuild#1257: Increase release tag

See Also

Package Description
rubygem-gemcutter-doc-0.7.1-6-rosa2016.1.noarch.rpm Documentation for rubygem-gemcutter
rubygem-gettext-2.3.2-6-rosa2016.1.noarch.rpm Gettext is a pure Ruby libary and tools to localize messages
rubygem-gettext-doc-2.3.2-6-rosa2016.1.noarch.rpm Documentation for rubygem-gettext
rubygem-gettext_i18n_rails-1.0.5-5-rosa2016.1.noarch.rpm Simple FastGettext Rails integration
rubygem-gettext_i18n_rails-doc-1.0.5-5-rosa2016.1.noarch.rpm Documentation for rubygem-gettext_i18n_rails
rubygem-gherkin-2.12.2-3-rosa2016.1.i586.rpm Fast Gherkin lexer/parser
rubygem-gherkin-doc-2.12.2-3-rosa2016.1.i586.rpm Documentation for rubygem-gherkin
rubygem-gio2-1.1.5-6-rosa2016.1.i586.rpm Ruby binding of gio-2.x
rubygem-gio2-doc-1.1.5-6-rosa2016.1.noarch.rpm Documentation for rubygem-gio2
rubygem-globalid-0.3.6-3-rosa2016.1.noarch.rpm URIs for your models makes it easy to pass references around
rubygem-globalid-doc-0.3.6-3-rosa2016.1.noarch.rpm Documentation for rubygem-globalid
rubygem-haml-3.0.24-5-rosa2016.1.noarch.rpm An elegant, structured XHTML/XML templating engine
rubygem-hashie-0.4.0-5-rosa2016.1.noarch.rpm Your friendly neighborhood hash toolkit
rubygem-heckle-1.4.3-5-rosa2016.1.noarch.rpm Heckle is unit test sadism(tm) at it's core
rubygem-highline-1.5.2-7-rosa2016.1.noarch.rpm A high-level command-line IO library for ruby
Advertisement
Advertisement