lib64qutim-adiumchat1-0.3.2-5-rosa2016.1.x86_64.rpm


Advertisement

Description

lib64qutim-adiumchat1 - qutIM shared library

Property Value
Distribution ROSA 2016.1
Repository ROSA Contrib x86_64
Package filename lib64qutim-adiumchat1-0.3.2-5-rosa2016.1.x86_64.rpm
Package name lib64qutim-adiumchat1
Package version 0.3.2
Package release 5-rosa2016.1
Package architecture x86_64
Package type rpm
Category Networking/Instant messaging
Homepage http://qutim.org/
License GPLv2+
Maintainer -
Download size 59.11 KB
Installed size 202.00 KB
qutIM - multiplatform multiprotocol (ICQ, Jabber) instant messenger.

Alternatives

Package Version Architecture Repository
lib64qutim-adiumchat1 - - -

Requires

Name Value
libQtCore.so.4()(64bit) -
libQtGui.so.4()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libqutim.so.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -

Provides

Name Value
lib64qutim-adiumchat1 == 0.3.2-5:2016.1
libqutim-adiumchat.so.1()(64bit) -

Download

Type URL
Mirror mirror.rosalab.ru
Binary Package lib64qutim-adiumchat1-0.3.2-5-rosa2016.1.x86_64.rpm
Source Package qutim-0.3.2-5.src.rpm

Install Howto

  1. Enable ROSA Contrib repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64qutim-adiumchat1 rpm package:
    # urpmi lib64qutim-adiumchat1

Files

Path
/usr/lib64/libqutim-adiumchat.so.1
/usr/lib64/libqutim-adiumchat.so.1.0.0

Changelog

2017-02-17 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 0.3.2-5
- (1d8d1da) MassBuild#1257: Increase release tag

See Also

Package Description
lib64qutim-adiumwebview0-0.3.2-5-rosa2016.1.x86_64.rpm qutIM shared library
lib64qutim-devel-0.3.2-5-rosa2016.1.x86_64.rpm qutIM header files
lib64qutim-simplecontactlist0-0.3.2-5-rosa2016.1.x86_64.rpm qutIM shared library
lib64qutim0-0.3.2-5-rosa2016.1.x86_64.rpm qutIM shared library
lib64qwt-devel-6.0.1-6-rosa2016.1.x86_64.rpm Development tools for programs which uses Qwt Widget set
lib64qwt-qt5-devel-6.1.3-2-rosa2016.1.x86_64.rpm Development tools for programs which uses Qwt Widget set
lib64qwt-qt5_6-6.1.3-2-rosa2016.1.x86_64.rpm 2D plotting widget extension to the Qt GUI
lib64qwt5-5.2.2-12-rosa2016.1.x86_64.rpm 2D plotting widget extension to the Qt GUI
lib64qwt5-devel-5.2.2-12-rosa2016.1.x86_64.rpm Development tools for programs which uses Qwt Widget set
lib64qwt6-6.0.1-6-rosa2016.1.x86_64.rpm 2D plotting widget extension to the Qt GUI
lib64qwtplot3d-devel-0.2.7-11-rosa2016.1.x86_64.rpm Development tools for programs which uses QwtPlot3D Widget set
lib64qwtplot3d0-0.2.7-11-rosa2016.1.x86_64.rpm 3D plotting widget extension to the Qt GUI
lib64qxmpp-devel-0.9.3-3-rosa2016.1.x86_64.rpm QXmpp development files
lib64qxmpp0-0.9.3-3-rosa2016.1.x86_64.rpm XMPP client library based on Qt
lib64qxt-devel-0.6.2-4-rosa2016.1.x86_64.rpm Development files for libqxt
Advertisement
Advertisement