nodejs-pruddy-error-1.0.0-3-rosa2016.1.noarch.rpm


Advertisement

Description

nodejs-pruddy-error - Prettify given error object

Property Value
Distribution ROSA 2016.1
Repository ROSA Contrib x86_64
Package filename nodejs-pruddy-error-1.0.0-3-rosa2016.1.noarch.rpm
Package name nodejs-pruddy-error
Package version 1.0.0
Package release 3-rosa2016.1
Package architecture noarch
Package type rpm
Category Development/Other
Homepage https://github.com/bigpipe/pruddy-error
License BSD
Maintainer -
Download size 7.87 KB
Installed size 9.52 KB
Prettify given error object.

Alternatives

Package Version Architecture Repository
nodejs-pruddy-error-1.0.0-3-rosa2016.1.noarch.rpm 1.0.0 noarch ROSA Contrib
nodejs-pruddy-error - - -

Requires

Name Value
nodejs(engine) -

Provides

Name Value
nodejs-pruddy-error == 1.0.0-3:2016.1
npm(pruddy-error) == 1.0.0

Download

Type URL
Mirror mirror.rosalab.ru
Binary Package nodejs-pruddy-error-1.0.0-3-rosa2016.1.noarch.rpm
Source Package nodejs-pruddy-error-1.0.0-3.src.rpm

Install Howto

  1. Enable ROSA Contrib repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install nodejs-pruddy-error rpm package:
    # urpmi nodejs-pruddy-error

Files

Path
/usr/lib/node_modules/pruddy-error/ansi-codes.js
/usr/lib/node_modules/pruddy-error/failing-code.js
/usr/lib/node_modules/pruddy-error/failing-line.js
/usr/lib/node_modules/pruddy-error/format-text.js
/usr/lib/node_modules/pruddy-error/index.js
/usr/lib/node_modules/pruddy-error/left-pad.js
/usr/lib/node_modules/pruddy-error/package.json
/usr/lib/node_modules/pruddy-error/style-format.js
/usr/share/doc/nodejs-pruddy-error/LICENSE
/usr/share/doc/nodejs-pruddy-error/README.md

Changelog

2017-03-02 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 1.0.0-3
- (df20308) MassBuild#1273: Increase release tag

See Also

Package Description
nodejs-pseudomap-1.0.1-3-rosa2016.1.noarch.rpm A thing that is a lot like ES6 Map, but without iterators
nodejs-pseudorandombytes-2.0.0-3-rosa2016.1.noarch.rpm Crypto.pseudoRandomBytes but for use with browserify
nodejs-pubcontrol-0.3.5-4-rosa2016.1.noarch.rpm HTTP Extensible Pubsub Control Protocol (EPCP) library for Node.js
nodejs-public-encrypt-4.0.0-3-rosa2016.1.noarch.rpm Browserify version of publicEncrypt & privateDecrypt
nodejs-pump-1.0.1-3-rosa2016.1.noarch.rpm Pipe streams together and close all of them if one of them closes
nodejs-punycode-1.3.2-3-rosa2016.1.noarch.rpm A robust Punycode converter
nodejs-q-1.4.1-3-rosa2016.1.noarch.rpm A tool for making and composing asynchronous promises in JavaScript
nodejs-q-io-1.13.2-3-rosa2016.1.noarch.rpm Interfaces for IO using Q promises in JavaScript on Node.js
nodejs-qap-3.1.3-3-rosa2016.1.noarch.rpm Qap, a quick parser/matcher optimized for string and buffer patterns
nodejs-qs-6.0.0-3-rosa2016.1.noarch.rpm Query string parser for Node.js
nodejs-querystring-0.2.0-3-rosa2016.1.noarch.rpm Node's querystring module for all engines
nodejs-querystring-es3-0.2.1-3-rosa2016.1.noarch.rpm Node's querystring module for all engines. (ES3 compat fork)
nodejs-queue-async-1.2.1-5-rosa2016.1.noarch.rpm DEPRECATED; renamed d3-queue
nodejs-quote-stream-1.0.2-3-rosa2016.1.noarch.rpm Transform a stream into a quoted string
nodejs-randomatic-1.1.5-3-rosa2016.1.noarch.rpm Generate randomized strings of a specified length
Advertisement
Advertisement