rubygem-cancan-1.2.0-5-rosa2016.1.noarch.rpm


Advertisement

Description

rubygem-cancan - Simple authorization solution for Rails

Property Value
Distribution ROSA 2016.1
Repository ROSA Contrib x86_64
Package filename rubygem-cancan-1.2.0-5-rosa2016.1.noarch.rpm
Package name rubygem-cancan
Package version 1.2.0
Package release 5-rosa2016.1
Package architecture noarch
Package type rpm
Category Development/Ruby
Homepage http://github.com/ryanb/cancan
License MIT
Maintainer -
Download size 253.73 KB
Installed size 890.84 KB
Simple authorization solution for Rails which is completely decoupled from the
user's roles. All permissions are stored in a single location for convenience.

Alternatives

Package Version Architecture Repository
rubygem-cancan-1.2.0-5-rosa2016.1.noarch.rpm 1.2.0 noarch ROSA Contrib
rubygem-cancan - - -

Requires

Name Value
ruby(abi) == 2.1.0
rubygems >= 1.3.4

Provides

Name Value
rubygem(cancan) == 1.2.0
rubygem-cancan == 1.2.0-5:2016.1

Download

Type URL
Mirror mirror.rosalab.ru
Binary Package rubygem-cancan-1.2.0-5-rosa2016.1.noarch.rpm
Source Package rubygem-cancan-1.2.0-5.src.rpm

Install Howto

  1. Enable ROSA Contrib repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install rubygem-cancan rpm package:
    # urpmi rubygem-cancan

Files

Path
/usr/lib/ruby/gems/2.1.0/cache/cancan-1.2.0.gem
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/ActionController.html
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/ActiveRecord.html
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/CanCan.html
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/Object.html
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/Spec.html
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/fonts.css
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/index.html
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/rdoc.css
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/table_of_contents.html
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/CanCan/Ability.html
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/CanCan/AccessDenied.html
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/CanCan/ActiveRecordAdditions.html
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/CanCan/CanDefinition.html
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/CanCan/ControllerAdditions.html
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/CanCan/ControllerResource.html
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/CanCan/Error.html
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/CanCan/ImplementationRemoved.html
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/CanCan/ResourceAuthorization.html
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/CanCan/ActiveRecordAdditions/ClassMethods.html
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/CanCan/ControllerAdditions/ClassMethods.html
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/fonts/Lato-Light.ttf
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/fonts/Lato-LightItalic.ttf
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/fonts/Lato-Regular.ttf
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/fonts/Lato-RegularItalic.ttf
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/fonts/SourceCodePro-Bold.ttf
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/fonts/SourceCodePro-Regular.ttf
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/images/add.png
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/images/arrow_up.png
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/images/brick.png
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/images/brick_link.png
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/images/bug.png
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/images/bullet_black.png
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/images/bullet_toggle_minus.png
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/images/bullet_toggle_plus.png
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/images/date.png
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/images/delete.png
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/images/find.png
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/images/loadingAnimation.gif
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/images/macFFBgHack.png
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/images/package.png
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/images/page_green.png
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/images/page_white_text.png
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/images/page_white_width.png
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/images/plugin.png
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/images/ruby.png
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/images/tag_blue.png
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/images/tag_green.png
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/images/transparent.png
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/images/wrench.png
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/images/wrench_orange.png
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/images/zoom.png
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/js/darkfish.js
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/js/jquery.js
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/js/navigation.js
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/js/search.js
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/js/search_index.js
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/rdoc/js/searcher.js
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/cache.ri
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/ActionController/cdesc-ActionController.ri
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/ActiveRecord/cdesc-ActiveRecord.ri
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/CanCan/cdesc-CanCan.ri
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/CanCan/Ability/alias_action-i.ri
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/CanCan/Ability/aliased_actions-i.ri
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/CanCan/Ability/association_joins-i.ri
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/CanCan/Ability/can%3f-i.ri
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/CanCan/Ability/can-i.ri
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/CanCan/Ability/can_definitions-i.ri
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/CanCan/Ability/cannot%3f-i.ri
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/CanCan/Ability/cannot-i.ri
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/CanCan/Ability/cdesc-Ability.ri
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/CanCan/Ability/clear_aliased_actions-i.ri
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/CanCan/Ability/conditions-i.ri
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/CanCan/Ability/default_alias_actions-i.ri
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/CanCan/Ability/matching_can_definition-i.ri
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/CanCan/AccessDenied/action-i.ri
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/CanCan/AccessDenied/cdesc-AccessDenied.ri
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/CanCan/AccessDenied/default_message-i.ri
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/CanCan/AccessDenied/new-c.ri
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/CanCan/AccessDenied/subject-i.ri
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/CanCan/AccessDenied/to_s-i.ri
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/CanCan/ActiveRecordAdditions/cdesc-ActiveRecordAdditions.ri
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/CanCan/ActiveRecordAdditions/included-c.ri
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/CanCan/ActiveRecordAdditions/ClassMethods/accessible_by-i.ri
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/CanCan/ActiveRecordAdditions/ClassMethods/cdesc-ClassMethods.ri
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/CanCan/CanDefinition/cdesc-CanDefinition.ri
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/CanCan/ControllerAdditions/authorize%21-i.ri
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/CanCan/ControllerAdditions/can%3f-i.ri
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/CanCan/ControllerAdditions/cannot%3f-i.ri
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/CanCan/ControllerAdditions/cdesc-ControllerAdditions.ri
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/CanCan/ControllerAdditions/current_ability-i.ri
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/CanCan/ControllerAdditions/included-c.ri
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/CanCan/ControllerAdditions/unauthorized%21-i.ri
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/CanCan/ControllerAdditions/ClassMethods/authorize_resource-i.ri
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/CanCan/ControllerAdditions/ClassMethods/cdesc-ClassMethods.ri
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/CanCan/ControllerAdditions/ClassMethods/load_and_authorize_resource-i.ri
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/CanCan/ControllerAdditions/ClassMethods/load_resource-i.ri
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/CanCan/ControllerResource/cdesc-ControllerResource.ri
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/CanCan/Error/cdesc-Error.ri
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/CanCan/ImplementationRemoved/cdesc-ImplementationRemoved.ri
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/CanCan/ResourceAuthorization/cdesc-ResourceAuthorization.ri
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/Object/cdesc-Object.ri
/usr/lib/ruby/gems/2.1.0/doc/cancan-1.2.0/ri/Spec/cdesc-Spec.ri
/usr/lib/ruby/gems/2.1.0/gems/cancan-1.2.0/CHANGELOG.rdoc
/usr/lib/ruby/gems/2.1.0/gems/cancan-1.2.0/LICENSE
/usr/lib/ruby/gems/2.1.0/gems/cancan-1.2.0/README.rdoc
/usr/lib/ruby/gems/2.1.0/gems/cancan-1.2.0/Rakefile
/usr/lib/ruby/gems/2.1.0/gems/cancan-1.2.0/init.rb
/usr/lib/ruby/gems/2.1.0/gems/cancan-1.2.0/lib/cancan.rb
/usr/lib/ruby/gems/2.1.0/gems/cancan-1.2.0/lib/cancan/ability.rb
/usr/lib/ruby/gems/2.1.0/gems/cancan-1.2.0/lib/cancan/active_record_additions.rb
/usr/lib/ruby/gems/2.1.0/gems/cancan-1.2.0/lib/cancan/can_definition.rb
/usr/lib/ruby/gems/2.1.0/gems/cancan-1.2.0/lib/cancan/controller_additions.rb
/usr/lib/ruby/gems/2.1.0/gems/cancan-1.2.0/lib/cancan/controller_resource.rb
/usr/lib/ruby/gems/2.1.0/gems/cancan-1.2.0/lib/cancan/exceptions.rb
/usr/lib/ruby/gems/2.1.0/gems/cancan-1.2.0/lib/cancan/matchers.rb
/usr/lib/ruby/gems/2.1.0/gems/cancan-1.2.0/lib/cancan/resource_authorization.rb
/usr/lib/ruby/gems/2.1.0/gems/cancan-1.2.0/spec/spec_helper.rb
/usr/lib/ruby/gems/2.1.0/gems/cancan-1.2.0/spec/cancan/ability_spec.rb
/usr/lib/ruby/gems/2.1.0/gems/cancan-1.2.0/spec/cancan/active_record_additions_spec.rb
/usr/lib/ruby/gems/2.1.0/gems/cancan-1.2.0/spec/cancan/can_definition_spec.rb
/usr/lib/ruby/gems/2.1.0/gems/cancan-1.2.0/spec/cancan/controller_additions_spec.rb
/usr/lib/ruby/gems/2.1.0/gems/cancan-1.2.0/spec/cancan/controller_resource_spec.rb
/usr/lib/ruby/gems/2.1.0/gems/cancan-1.2.0/spec/cancan/exceptions_spec.rb
/usr/lib/ruby/gems/2.1.0/gems/cancan-1.2.0/spec/cancan/matchers_spec.rb
/usr/lib/ruby/gems/2.1.0/gems/cancan-1.2.0/spec/cancan/resource_authorization_spec.rb
/usr/lib/ruby/gems/2.1.0/specifications/cancan-1.2.0.gemspec

Changelog

2017-02-17 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 1.2.0-5
- (41e3d6f) MassBuild#1257: Increase release tag

See Also

Package Description
rubygem-capybara-2.4.3-3-rosa2016.1.noarch.rpm Integration testing tool for rack based web applications
rubygem-capybara-doc-2.4.3-3-rosa2016.1.noarch.rpm Documentation for rubygem-capybara
rubygem-cgi_multipart_eof_fix-2.5.0-6-rosa2016.1.noarch.rpm Fix an exploitable bug in CGI multipart parsing
rubygem-cgi_multipart_eof_fix-doc-2.5.0-6-rosa2016.1.noarch.rpm Documentation for rubygem-cgi_multipart_eof_fix
rubygem-childprocess-0.5.3-3-rosa2016.1.noarch.rpm Control external programs running in the background
rubygem-childprocess-doc-0.5.3-3-rosa2016.1.noarch.rpm Documentation for rubygem-childprocess
rubygem-choices-0.2.0-5-rosa2016.1.noarch.rpm Easy settings for your app
rubygem-chronic-0.3.0-5-rosa2016.1.noarch.rpm Natural language date/time parsing
rubygem-chronic-doc-0.3.0-5-rosa2016.1.noarch.rpm Documentation for rubygem-chronic
rubygem-chunky_png-1.3.1-3-rosa2016.1.noarch.rpm Pure Ruby library can read and write PNG images
rubygem-chunky_png-doc-1.3.1-3-rosa2016.1.noarch.rpm Documentation for rubygem-chunky_png
rubygem-columnize-0.3.1-5-rosa2016.1.noarch.rpm Read file with caching
rubygem-compass-1.0.1-3-rosa2016.1.noarch.rpm Sass-based Stylesheet Framework for the creation and maintenance of CSS
rubygem-compass-core-1.0.1-3-rosa2016.1.noarch.rpm The Compass core stylesheet library and minimum required ruby extensions
rubygem-compass-core-doc-1.0.1-3-rosa2016.1.noarch.rpm Documentation for rubygem-compass-core
Advertisement
Advertisement