rubygem-simplecov-0.7.1-5-rosa2016.1.noarch.rpm


Advertisement

Description

rubygem-simplecov - Code coverage for Ruby

Property Value
Distribution ROSA 2016.1
Repository ROSA Contrib x86_64
Package filename rubygem-simplecov-0.7.1-5-rosa2016.1.noarch.rpm
Package name rubygem-simplecov
Package version 0.7.1
Package release 5-rosa2016.1
Package architecture noarch
Package type rpm
Category Development/Ruby
Homepage http://github.com/colszowka/simplecov
License GPLv2+ or Ruby
Maintainer -
Download size 17.06 KB
Installed size 37.70 KB
Code coverage for Ruby 1.9 with a powerful configuration library and automatic
merging of coverage across test suites

Alternatives

Package Version Architecture Repository
rubygem-simplecov-0.7.1-5-rosa2016.1.noarch.rpm 0.7.1 noarch ROSA Contrib
rubygem-simplecov - - -

Requires

Name Value
ruby(abi) == 2.1.0
rubygem(multi_json) >= 1.0
rubygem(multi_json) < 2
rubygem(simplecov-html) >= 0.7.1
rubygem(simplecov-html) < 0.8
rubygems -

Provides

Name Value
rubygem(simplecov) == 0.7.1
rubygem-simplecov == 0.7.1-5:2016.1

Download

Type URL
Mirror mirror.rosalab.ru
Binary Package rubygem-simplecov-0.7.1-5-rosa2016.1.noarch.rpm
Source Package rubygem-simplecov-0.7.1-5.src.rpm

Install Howto

  1. Enable ROSA Contrib repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install rubygem-simplecov rpm package:
    # urpmi rubygem-simplecov

Files

Path
/usr/lib/ruby/gems/2.1.0/gems/simplecov-0.7.1/
/usr/lib/ruby/gems/2.1.0/gems/simplecov-0.7.1/lib/simplecov.rb
/usr/lib/ruby/gems/2.1.0/gems/simplecov-0.7.1/lib/simplecov/adapters.rb
/usr/lib/ruby/gems/2.1.0/gems/simplecov-0.7.1/lib/simplecov/command_guesser.rb
/usr/lib/ruby/gems/2.1.0/gems/simplecov-0.7.1/lib/simplecov/configuration.rb
/usr/lib/ruby/gems/2.1.0/gems/simplecov-0.7.1/lib/simplecov/defaults.rb
/usr/lib/ruby/gems/2.1.0/gems/simplecov-0.7.1/lib/simplecov/exit_codes.rb
/usr/lib/ruby/gems/2.1.0/gems/simplecov-0.7.1/lib/simplecov/file_list.rb
/usr/lib/ruby/gems/2.1.0/gems/simplecov-0.7.1/lib/simplecov/filter.rb
/usr/lib/ruby/gems/2.1.0/gems/simplecov-0.7.1/lib/simplecov/formatter.rb
/usr/lib/ruby/gems/2.1.0/gems/simplecov-0.7.1/lib/simplecov/json.rb
/usr/lib/ruby/gems/2.1.0/gems/simplecov-0.7.1/lib/simplecov/last_run.rb
/usr/lib/ruby/gems/2.1.0/gems/simplecov-0.7.1/lib/simplecov/merge_helpers.rb
/usr/lib/ruby/gems/2.1.0/gems/simplecov-0.7.1/lib/simplecov/railtie.rb
/usr/lib/ruby/gems/2.1.0/gems/simplecov-0.7.1/lib/simplecov/result.rb
/usr/lib/ruby/gems/2.1.0/gems/simplecov-0.7.1/lib/simplecov/result_merger.rb
/usr/lib/ruby/gems/2.1.0/gems/simplecov-0.7.1/lib/simplecov/source_file.rb
/usr/lib/ruby/gems/2.1.0/gems/simplecov-0.7.1/lib/simplecov/version.rb
/usr/lib/ruby/gems/2.1.0/gems/simplecov-0.7.1/lib/simplecov/formatter/multi_formatter.rb
/usr/lib/ruby/gems/2.1.0/gems/simplecov-0.7.1/lib/simplecov/formatter/simple_formatter.rb
/usr/lib/ruby/gems/2.1.0/gems/simplecov-0.7.1/lib/simplecov/railties/tasks.rake
/usr/lib/ruby/gems/2.1.0/specifications/simplecov-0.7.1.gemspec

Changelog

2017-02-17 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 0.7.1-5
- (0e58c91) MassBuild#1257: Increase release tag

See Also

Package Description
rubygem-simplecov-doc-0.7.1-5-rosa2016.1.noarch.rpm Documentation for rubygem-simplecov
rubygem-simplecov-html-0.7.1-5-rosa2016.1.noarch.rpm Default HTML formatter for SimpleCov code coverage tool for ruby 1.9+
rubygem-simplecov-html-doc-0.7.1-5-rosa2016.1.noarch.rpm Documentation for rubygem-simplecov-html
rubygem-sinatra-1.3.2-6-rosa2016.1.noarch.rpm Classy web-development dressed in a DSL
rubygem-sinatra-doc-1.3.2-6-rosa2016.1.noarch.rpm Documentation for rubygem-sinatra
rubygem-spork-0.9.2-6-rosa2016.1.x86_64.rpm A forking Drb spec server
rubygem-sprockets-3.4.1-3-rosa2016.1.noarch.rpm Sprockets is a Rack-based asset packaging system
rubygem-sprockets-doc-3.4.1-3-rosa2016.1.noarch.rpm Documentation for rubygem-sprockets
rubygem-sprockets-rails-3.0.4-3-rosa2016.1.noarch.rpm Sprockets Rails integration
rubygem-sprockets-rails-doc-3.0.4-3-rosa2016.1.noarch.rpm Documentation for rubygem-sprockets-rails
rubygem-spruz-0.2.5-5-rosa2016.1.noarch.rpm Useful stuff
rubygem-spruz-doc-0.2.5-5-rosa2016.1.noarch.rpm Documentation for rubygem-spruz
rubygem-sqlite3-1.3.9-3-rosa2016.1.x86_64.rpm Interface with the SQLite3 database engine
rubygem-sqlite3-doc-1.3.9-3-rosa2016.1.noarch.rpm Documentation for rubygem-sqlite3
rubygem-state_machine-0.9.4-5-rosa2016.1.noarch.rpm Adds support for creating state machines for attributes on any Ruby class
Advertisement
Advertisement