puppet-server-5.5.1-1-rosa2016.1.noarch.rpm


Advertisement

Description

puppet-server - Server for the puppet system management tool

Property Value
Distribution ROSA 2016.1
Repository ROSA Contrib Updates i586
Package filename puppet-server-5.5.1-1-rosa2016.1.noarch.rpm
Package name puppet-server
Package version 5.5.1
Package release 1-rosa2016.1
Package architecture noarch
Package type rpm
Category Monitoring
Homepage http://www.puppetlabs.com/
License Apache Software License
Maintainer -
Download size 7.92 KB
Installed size 4.02 KB
Provides the central puppet server daemon (puppetmaster) which provides
manifests to clients.
The server can also function as a certificate authority and file server.

Alternatives

Package Version Architecture Repository
puppet-server-5.5.1-1-rosa2016.1.noarch.rpm 5.5.1 noarch ROSA Contrib Updates
puppet-server-4.2.1-4-rosa2016.1.noarch.rpm 4.2.1 noarch ROSA Contrib
puppet-server-4.2.1-4-rosa2016.1.noarch.rpm 4.2.1 noarch ROSA Contrib
puppet-server - - -

Requires

Name Value
puppet == 5.5.1-1:2016.1
rpm-helper -

Provides

Name Value
config(puppet-server) == 0:5.5.1-1:2016.1
puppet-server == 5.5.1-1:2016.1

Download

Type URL
Mirror mirror.rosalab.ru
Binary Package puppet-server-5.5.1-1-rosa2016.1.noarch.rpm
Source Package puppet-5.5.1-1.src.rpm

Install Howto

  1. Enable ROSA Contrib Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install puppet-server rpm package:
    # urpmi puppet-server

Files

Path
/etc/logrotate.d/puppetmaster
/etc/puppet/fileserver.conf
/etc/puppet/manifests
/lib/systemd/system/puppetmaster.service
/usr/share/doc/puppet-server/LICENSE
/usr/share/man/man8/puppet-master.8.xz

Changelog

2018-05-02 - Giovanni Mariani <mc2374@mclink.it> 5.5.1-1
- (ad4f617) Updated to release 5.5.1, dropped all old patches (now merged), added new P0 to merge our old S1 in the provided systemd unit and dropped the former, renumbered Sources, made sure that systemd unit for server (now S2) is actually installed (that was missing since commit 526e4fda554c3cdbbc7ca10fba86db652b73cf26), fixed logrotate files (they were calling non-existent systemd unit), fixed file list, dropped vim and emacs sub-packages (their files are gone) and finally added S100 to stop rpmlint wrongly complains

See Also

Package Description
purple-discord-0.9-0.20171227.1-rosa2016.1.i586.rpm Discord Plugin for Pidgin and Spectrum
purple-facebook-0.9.5-2-rosa2016.1.i586.rpm Facebook chat plugin for libpurple IM clients
purple-funyahoo-plusplus-0.9-4-rosa2016.1.i586.rpm A replacement Yahoo prpl (protocol plugin) for Pidgin/libpurple
purple-hangouts-1.0-0.20170914.1-rosa2016.1.i586.rpm Hangouts plugin for libpurple
purple-plugin-pack-2.7.0-4-rosa2016.1.i586.rpm Compilation of plugins for libpurple and Pidgin
purple-skypeweb-1.5-1-rosa2016.1.i586.rpm Adds support for Skype to Pidgin
purple-telegram-1.3.1-1-rosa2016.1.i586.rpm Adds support for Libpurple based messengers
putty-0.71-1-rosa2016.1.i586.rpm SSH, Telnet and Rlogin client
pypar2-1.4-14-rosa2016.1.noarch.rpm Graphical frontend for the Linux par2 command line
pyrit-0.5.0-1-rosa2016.1.i586.rpm A GPGPU-driven WPA/WPA2-PSK key cracker
python-Click-7.0-2-rosa2016.1.noarch.rpm A simple wrapper around optparse for powerful command line utilities
python-FinDates-0.2-1-rosa2016.1.noarch.rpm Dealing with dates in finance
python-Flask-Gravatar-0.5.0-1-rosa2016.1.noarch.rpm Small extension for Flask to make usage of Gravatar service easy
python-Flask-Mail-0.9.1-1-rosa2016.1.noarch.rpm Flask extension for sending email
python-Flask-Themes-0.1.4-1-rosa2016.1.noarch.rpm Provides infrastructure for theming Flask applications
Advertisement
Advertisement