liblz4_1-r131-4-rosa2016.1.i586.rpm


Advertisement

Description

liblz4_1 - Lz4 library

Property Value
Distribution ROSA 2016.1
Repository ROSA Main i586
Package filename liblz4_1-r131-4-rosa2016.1.i586.rpm
Package name liblz4_1
Package version r131
Package release 4-rosa2016.1
Package architecture i586
Package type rpm
Category Development/C
Homepage http://www.lz4.org/
License GPLv2+ and BSD
Maintainer -
Download size 36.35 KB
Installed size 81.52 KB
This package contains the liblz4 library.

Alternatives

Package Version Architecture Repository
liblz4_1 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -

Provides

Name Value
liblz4.so.1 -
liblz4_1 == r131-4:2016.1

Download

Type URL
Mirror mirror.rosalab.ru
Binary Package liblz4_1-r131-4-rosa2016.1.i586.rpm
Source Package lz4-r131-4.src.rpm

Install Howto

  1. Enable ROSA Main repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install liblz4_1 rpm package:
    # urpmi liblz4_1

Files

Path
/usr/lib/liblz4.so.1
/usr/lib/liblz4.so.1.7.1

Changelog

2017-02-04 - Andrey Bondrov <andrey.bondrov@rosalab.ru> r131-4
- (fb2a9bf) MassBuild#1230: Increase release tag

See Also

Package Description
liblzf-devel-3.6-4-rosa2016.1.i586.rpm Development tools for the lzf compression library
liblzma-devel-5.2.3-2-rosa2016.1.i586.rpm Devel libraries & headers for liblzma
liblzma5-5.2.3-2-rosa2016.1.i586.rpm Libraries for decoding XZ/LZMA compression
liblzmadec-devel-4.43-38-rosa2016.1.i586.rpm Devel libraries & headers for liblzmadec
liblzmadec0-4.43-38-rosa2016.1.i586.rpm Libraries for decoding LZMA compression
liblzmalib-devel-0.0.1-10-rosa2016.1.i586.rpm Headers for developing programs that will use lzmalib
liblzmalib1-0.0.1-10-rosa2016.1.i586.rpm A thin wrapper library of LZMA
liblzo-devel-2.09-3-rosa2016.1.i586.rpm Headers files of liblzo library
liblzo2_2-2.09-3-rosa2016.1.i586.rpm Data compression library with very fast (de-)compression
libm17n-lib-core0-1.6.4-11-rosa2016.1.i586.rpm The m17n library
libm17n-lib-devel-1.6.4-11-rosa2016.1.i586.rpm Headers of m17n for development
libm17n-lib-flt0-1.6.4-11-rosa2016.1.i586.rpm The m17n library
libm17n-lib-gui0-1.6.4-11-rosa2016.1.i586.rpm The m17n library
libm17n-lib0-1.6.4-11-rosa2016.1.i586.rpm The m17n library
libmad-devel-0.15.1b-22-rosa2016.1.i586.rpm Development tools for programs which will use the mad library
Advertisement
Advertisement