lib64gnomecups-1.0-devel-0.2.3-13-rosa2016.1.x86_64.rpm


Advertisement

Description

lib64gnomecups-1.0-devel - GNOME library for CUPS integration

Property Value
Distribution ROSA 2016.1
Repository ROSA Main x86_64
Package filename lib64gnomecups-1.0-devel-0.2.3-13-rosa2016.1.x86_64.rpm
Package name lib64gnomecups-1.0-devel
Package version 0.2.3
Package release 13-rosa2016.1
Package architecture x86_64
Package type rpm
Category Development/GNOME and GTK+
Homepage http://www.gnome.org/
License LGPL
Maintainer -
Download size 8.07 KB
Installed size 15.77 KB
GNOME library for CUPS integration

Alternatives

Package Version Architecture Repository
lib64gnomecups-1.0-devel - - -

Requires

Name Value
devel(libcups(64bit)) -
devel(libdbus-1(64bit)) -
devel(libdbus-glib-1(64bit)) -
devel(libglib-2.0(64bit)) -
devel(libgobject-2.0(64bit)) -
lib64gnomecups-1.0_1 == 0.2.3-13
pkgconfig(glib-2.0) -
pkgconfig(gobject-2.0) -

Provides

Name Value
devel(libgnomecups-1.0(64bit)) -
lib64gnomecups-1.0-devel == 0.2.3-13:2016.1
libgnomecups-devel == 0.2.3-13
pkgconfig(libgnomecups-1.0) == 0.2.3

Obsoletes

Name Value
lib64gnomecups-1.0_1-devel < 0.2.3-9

Download

Type URL
Mirror mirror.rosalab.ru
Binary Package lib64gnomecups-1.0-devel-0.2.3-13-rosa2016.1.x86_64.rpm
Source Package libgnomecups-0.2.3-13.src.rpm

Install Howto

  1. Enable ROSA Main repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64gnomecups-1.0-devel rpm package:
    # urpmi lib64gnomecups-1.0-devel

Files

Path
/usr/include/libgnomecups-1/
/usr/include/libgnomecups-1/libgnomecups/gnome-cups-init.h
/usr/include/libgnomecups-1/libgnomecups/gnome-cups-printer.h
/usr/include/libgnomecups-1/libgnomecups/gnome-cups-queue.h
/usr/include/libgnomecups-1/libgnomecups/gnome-cups-request.h
/usr/include/libgnomecups-1/libgnomecups/gnome-cups-util.h
/usr/lib64/libgnomecups-1.0.so
/usr/lib64/pkgconfig/libgnomecups-1.0.pc

Changelog

2017-02-04 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 0.2.3-13
- (a8589e1) MassBuild#1230: Increase release tag

See Also

Package Description
lib64gnomecups-1.0_1-0.2.3-13-rosa2016.1.x86_64.rpm GNOME library for CUPS integration
lib64gnomekbd-devel-3.22.0-3-rosa2016.1.x86_64.rpm Development libraries, include files for GNOME
lib64gnomekbd-gir3.0-3.22.0-3-rosa2016.1.x86_64.rpm GObject Introspection interface library for libgnomekbd
lib64gnomekbd8-3.22.0-3-rosa2016.1.x86_64.rpm Dynamic libraries for GNOME applications
lib64gnomekbdui8-3.22.0-3-rosa2016.1.x86_64.rpm Dynamic libraries for GNOME applications
lib64gnomemm2.6-devel-2.30.0-12-rosa2016.1.x86_64.rpm Development files for libgnome C++ wrapper
lib64gnomemm2.6_1-2.30.0-12-rosa2016.1.x86_64.rpm A C++ wrapper for libgnome
lib64gnomeprint2-2-devel-2.18.8-8-rosa2016.1.x86_64.rpm Development libraries, include files for GNOME print
lib64gnomeprint2-2_0-2.18.8-8-rosa2016.1.x86_64.rpm Shared library for GNOME print support
lib64gnomeprintui2-2-devel-2.18.6-8-rosa2016.1.x86_64.rpm Development libraries, include files for GNOME print
lib64gnomeprintui2-2_0-2.18.6-8-rosa2016.1.x86_64.rpm Library for GNOME print support
lib64gnomespeech-devel-0.4.25-9-rosa2016.1.x86_64.rpm Static libraries, include files for gnome_speech
lib64gnomespeech7-0.4.25-9-rosa2016.1.x86_64.rpm Simple general API for producing text-to-speech output
lib64gnomesu-devel-2.0.0-4-rosa2016.1.x86_64.rpm Library for accessing superuser privileges from GNOME
lib64gnomesu0-2.0.0-4-rosa2016.1.x86_64.rpm Library for accessing superuser privileges from GNOME
Advertisement
Advertisement