lib64mad-devel-0.15.1b-22-rosa2016.1.x86_64.rpm


Advertisement

Description

lib64mad-devel - Development tools for programs which will use the mad library

Property Value
Distribution ROSA 2016.1
Repository ROSA Main x86_64
Package filename lib64mad-devel-0.15.1b-22-rosa2016.1.x86_64.rpm
Package name lib64mad-devel
Package version 0.15.1b
Package release 22-rosa2016.1
Package architecture x86_64
Package type rpm
Category Development/C
Homepage http://www.underbit.com/products/mad/
License GPLv2+
Maintainer -
Download size 25.34 KB
Installed size 72.07 KB
This package includes the header files and static libraries
necessary for developing programs using the mad library.
If you are going to develop programs which will use the mad library
you should install this.

Alternatives

Package Version Architecture Repository
lib64mad-devel-0.15.1b-25-rosa2016.1.x86_64.rpm 0.15.1b x86_64 ROSA Main Updates
lib64mad-devel - - -

Requires

Name Value
lib64mad0 == 0.15.1b-22:2016.1
pkgconfig(zlib) -

Provides

Name Value
devel(libmad(64bit)) -
lib64mad-devel == 0.15.1b-22:2016.1
libmad-devel == 0.15.1b-22:2016.1
mad-devel == 0.15.1b-22:2016.1
pkgconfig(mad) == 0.15.1b

Download

Type URL
Mirror mirror.rosalab.ru
Binary Package lib64mad-devel-0.15.1b-22-rosa2016.1.x86_64.rpm
Source Package mad-0.15.1b-22.src.rpm

Install Howto

  1. Enable ROSA Main repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64mad-devel rpm package:
    # urpmi lib64mad-devel

Files

Path
/usr/include/mad.h
/usr/lib64/libmad.so
/usr/lib64/pkgconfig/mad.pc
/usr/share/doc/lib64mad-devel/CHANGES
/usr/share/doc/lib64mad-devel/COPYING
/usr/share/doc/lib64mad-devel/COPYRIGHT
/usr/share/doc/lib64mad-devel/CREDITS
/usr/share/doc/lib64mad-devel/README
/usr/share/doc/lib64mad-devel/TODO

Changelog

2017-02-04 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 0.15.1b-22
- (8340e54) MassBuild#1230: Increase release tag

See Also

Package Description
lib64mad0-0.15.1b-22-rosa2016.1.x86_64.rpm High-quality MPEG Audio Decoder
lib64magic-devel-5.28-3-rosa2016.1.x86_64.rpm Development files to build applications that handle magic files
lib64magic-static-devel-5.28-3-rosa2016.1.x86_64.rpm Static library to build applications that handle magic files
lib64magic1-5.28-3-rosa2016.1.x86_64.rpm Shared library for handling magic files
lib64magick-devel-7.0.4.6-2-rosa2016.1.x86_64.rpm Development libraries and header files for ImageMagick app development
lib64maildir5-16.12.3-1-rosa2016.1.x86_64.rpm Plasma 5 PIM runtime shared library
lib64mailtransport4-4.14.4-8-rosa2016.1.x86_64.rpm KDE 4 core library
lib64mal-devel-0.44.1-10-rosa2016.1.x86_64.rpm Development tools for programs which will use the libmal library
lib64mal1-0.44.1-10-rosa2016.1.x86_64.rpm MAL library for AvantGo
lib64malaga-devel-7.12-13-rosa2016.1.x86_64.rpm Headers and static libraries for Malaga development
lib64malaga7-7.12-13-rosa2016.1.x86_64.rpm Malaga shared library
lib64marble-qml-16.12.3-1-rosa2016.1.x86_64.rpm QML plugin for Marble module
lib64marbledeclarative0-16.12.3-1-rosa2016.1.x86_64.rpm Runtime library for marble
lib64marblewidget-qt5_26-16.12.3-1-rosa2016.1.x86_64.rpm Runtime library for marble
lib64mash-devel-0.2.0-8-rosa2016.1.x86_64.rpm Development files for mash
Advertisement
Advertisement