lib64qt5webenginewidgets-devel-5.8.0-2-rosa2016.1.x86_64.rpm


Advertisement

Description

lib64qt5webenginewidgets-devel - Development files for the Qt 5 WebEngine Widgets library

Property Value
Distribution ROSA 2016.1
Repository ROSA Main x86_64
Package filename lib64qt5webenginewidgets-devel-5.8.0-2-rosa2016.1.x86_64.rpm
Package name lib64qt5webenginewidgets-devel
Package version 5.8.0
Package release 2-rosa2016.1
Package architecture x86_64
Package type rpm
Category Development/KDE and Qt
Homepage http://qt-project.org/
License LGPLv3+
Maintainer -
Download size 22.40 KB
Installed size 90.63 KB
Development files for version 5 of the QtWebEngine Widgets library,
a library for rendering web content.

Alternatives

Package Version Architecture Repository
lib64qt5webenginewidgets-devel-5.11.2-7-rosa2016.1.x86_64.rpm 5.11.2 x86_64 ROSA Main Updates
lib64qt5webenginewidgets-devel - - -

Requires

Name Value
devel(libQt5Core(64bit)) -
devel(libQt5Gui(64bit)) -
devel(libQt5Network(64bit)) -
devel(libQt5PrintSupport(64bit)) -
devel(libQt5Quick(64bit)) -
devel(libQt5QuickWidgets(64bit)) -
devel(libQt5WebEngineCore(64bit)) -
devel(libQt5Widgets(64bit)) -
devel(libstdc++(64bit)) -
lib64qt5webengine-devel == 5.8.0-2:2016.1
lib64qt5webenginecore-devel == 5.8.0-2:2016.1
lib64qt5webenginewidgets5 == 5.8.0-2:2016.1
pkgconfig(Qt5Core) -
pkgconfig(Qt5Gui) -
pkgconfig(Qt5Network) -
pkgconfig(Qt5PrintSupport) -
pkgconfig(Qt5Quick) -
pkgconfig(Qt5WebEngineCore) -
pkgconfig(Qt5Widgets) -
qmake5 -

Provides

Name Value
devel(libQt5WebEngineWidgets(64bit)) -
lib64qt5webenginewidgets-devel == 5.8.0-2:2016.1
pkgconfig(Qt5WebEngineWidgets) == 5.8.0

Conflicts

Name Value
qmake5 < 5.6.0

Download

Type URL
Mirror mirror.rosalab.ru
Binary Package lib64qt5webenginewidgets-devel-5.8.0-2-rosa2016.1.x86_64.rpm
Source Package qt5-qtwebengine-5.8.0-2.src.rpm

Install Howto

  1. Enable ROSA Main repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64qt5webenginewidgets-devel rpm package:
    # urpmi lib64qt5webenginewidgets-devel

Files

Path
/usr/include/qt5/QtWebEngineWidgets/QWebEngineCertificateError
/usr/include/qt5/QtWebEngineWidgets/QWebEngineContextMenuData
/usr/include/qt5/QtWebEngineWidgets/QWebEngineDownloadItem
/usr/include/qt5/QtWebEngineWidgets/QWebEngineFullScreenRequest
/usr/include/qt5/QtWebEngineWidgets/QWebEngineHistory
/usr/include/qt5/QtWebEngineWidgets/QWebEngineHistoryItem
/usr/include/qt5/QtWebEngineWidgets/QWebEnginePage
/usr/include/qt5/QtWebEngineWidgets/QWebEngineProfile
/usr/include/qt5/QtWebEngineWidgets/QWebEngineScript
/usr/include/qt5/QtWebEngineWidgets/QWebEngineScriptCollection
/usr/include/qt5/QtWebEngineWidgets/QWebEngineSettings
/usr/include/qt5/QtWebEngineWidgets/QWebEngineView
/usr/include/qt5/QtWebEngineWidgets/QtWebEngineWidgets
/usr/include/qt5/QtWebEngineWidgets/QtWebEngineWidgetsDepends
/usr/include/qt5/QtWebEngineWidgets/QtWebEngineWidgetsVersion
/usr/include/qt5/QtWebEngineWidgets/qtwebenginewidgetsglobal.h
/usr/include/qt5/QtWebEngineWidgets/qtwebenginewidgetsversion.h
/usr/include/qt5/QtWebEngineWidgets/qwebenginecertificateerror.h
/usr/include/qt5/QtWebEngineWidgets/qwebenginecontextmenudata.h
/usr/include/qt5/QtWebEngineWidgets/qwebenginedownloaditem.h
/usr/include/qt5/QtWebEngineWidgets/qwebenginefullscreenrequest.h
/usr/include/qt5/QtWebEngineWidgets/qwebenginehistory.h
/usr/include/qt5/QtWebEngineWidgets/qwebenginepage.h
/usr/include/qt5/QtWebEngineWidgets/qwebengineprofile.h
/usr/include/qt5/QtWebEngineWidgets/qwebenginescript.h
/usr/include/qt5/QtWebEngineWidgets/qwebenginescriptcollection.h
/usr/include/qt5/QtWebEngineWidgets/qwebenginesettings.h
/usr/include/qt5/QtWebEngineWidgets/qwebengineview.h
/usr/include/qt5/QtWebEngineWidgets/5.8.0/
/usr/include/qt5/QtWebEngineWidgets/5.8.0/QtWebEngineWidgets/
/usr/include/qt5/QtWebEngineWidgets/5.8.0/QtWebEngineWidgets/private/qwebenginedownloaditem_p.h
/usr/include/qt5/QtWebEngineWidgets/5.8.0/QtWebEngineWidgets/private/qwebenginehistory_p.h
/usr/include/qt5/QtWebEngineWidgets/5.8.0/QtWebEngineWidgets/private/qwebenginepage_p.h
/usr/include/qt5/QtWebEngineWidgets/5.8.0/QtWebEngineWidgets/private/qwebengineprofile_p.h
/usr/include/qt5/QtWebEngineWidgets/5.8.0/QtWebEngineWidgets/private/qwebenginescriptcollection_p.h
/usr/include/qt5/QtWebEngineWidgets/5.8.0/QtWebEngineWidgets/private/qwebengineview_p.h
/usr/lib64/libQt5WebEngineWidgets.prl
/usr/lib64/libQt5WebEngineWidgets.so
/usr/lib64/cmake/Qt5WebEngineWidgets/Qt5WebEngineWidgetsConfig.cmake
/usr/lib64/cmake/Qt5WebEngineWidgets/Qt5WebEngineWidgetsConfigVersion.cmake
/usr/lib64/pkgconfig/Qt5WebEngineWidgets.pc
/usr/lib64/qt5/mkspecs/modules/qt_lib_webenginewidgets.pri
/usr/lib64/qt5/mkspecs/modules/qt_lib_webenginewidgets_private.pri

Changelog

2017-02-04 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 5.8.0-2
- (365d827) MassBuild#1230: Increase release tag

See Also

Package Description
lib64qt5webenginewidgets5-5.8.0-2-rosa2016.1.x86_64.rpm Qt 5 WebEngine Widgets library
lib64qt5webkit-devel-5.8.0-2-rosa2016.1.x86_64.rpm Development files for the Qt WebKit web browsing library
lib64qt5webkit5-5.8.0-2-rosa2016.1.x86_64.rpm Qt WebKit web browsing library
lib64qt5webkitwidgets-devel-5.8.0-2-rosa2016.1.x86_64.rpm Development files for the Qt WebKit Widgets library
lib64qt5webkitwidgets5-5.8.0-2-rosa2016.1.x86_64.rpm Qt WebKit Widgets library
lib64qt5websockets-devel-5.8.0-2-rosa2016.1.x86_64.rpm Development files for the Qt 5 WebSockets library
lib64qt5websockets5-5.8.0-2-rosa2016.1.x86_64.rpm Qt 5 WebSockets library
lib64qt5webview-devel-5.8.0-2-rosa2016.1.x86_64.rpm Development files for the Qt WebView library
lib64qt5webview5-5.8.0-2-rosa2016.1.x86_64.rpm Qt WebView library
lib64qt5widgets-devel-5.8.0-4-rosa2016.1.x86_64.rpm Development files for version 5 of the Qt Widgets library
lib64qt5widgets5-5.8.0-4-rosa2016.1.x86_64.rpm Qt Widget library
lib64qt5x11extras-devel-5.8.0-2-rosa2016.1.x86_64.rpm Development files for the QtX11Extras library
lib64qt5x11extras5-5.8.0-2-rosa2016.1.x86_64.rpm Qt X11 Extras library
lib64qt5xcbqpa5-5.8.0-4-rosa2016.1.x86_64.rpm Qt XCB QPA library
lib64qt5xcbqpa5-egl-5.8.0-4-rosa2016.1.x86_64.rpm EGL support for the Qt XCB QPA library v5
Advertisement
Advertisement