libgoogle-data-mono-devel-1.8.0.0-6-rosa2016.1.noarch.rpm


Advertisement

Description

libgoogle-data-mono-devel - .NET library for the Google Data API

Property Value
Distribution ROSA 2016.1
Repository ROSA Main x86_64
Package filename libgoogle-data-mono-devel-1.8.0.0-6-rosa2016.1.noarch.rpm
Package name libgoogle-data-mono-devel
Package version 1.8.0.0
Package release 6-rosa2016.1
Package architecture noarch
Package type rpm
Category Development/Other
Homepage http://code.google.com/p/google-gdata/
License Apache License
Maintainer -
Download size 21.83 KB
Installed size 54.61 KB
The Google Data APIs (GData) provide a simple protocol for reading and
writing data on the web.
Each of the following Google services provides a Google data API:
* Base
* Blogger
* Calendar
* Spreadsheets
* Google Apps Provisioning
* Code Search
* Notebook
* Picasa Web Albums
* Document Feed
* Contacts
* You Tube
* Google Health
The GData .NET Client Library provides a library and source code that
make it easy to access data through Google Data APIs.

Alternatives

Package Version Architecture Repository
libgoogle-data-mono-devel-1.8.0.0-6-rosa2016.1.noarch.rpm 1.8.0.0 noarch ROSA Main
libgoogle-data-mono-devel - - -

Requires

Name Value
libgoogle-data-mono == 1.8.0.0-6:2016.1

Provides

Name Value
libgoogle-data-mono-devel == 1.8.0.0-6:2016.1
pkgconfig(gdata-sharp-acl) == 1.8.0
pkgconfig(gdata-sharp-analytics) == 1.8.0
pkgconfig(gdata-sharp-apps) == 1.8.0
pkgconfig(gdata-sharp-base) == 1.8.0
pkgconfig(gdata-sharp-blogger) == 1.8.0
pkgconfig(gdata-sharp-calendar) == 1.8.0
pkgconfig(gdata-sharp-codesearch) == 1.8.0
pkgconfig(gdata-sharp-contacts) == 1.8.0
pkgconfig(gdata-sharp-core) == 1.8.0
pkgconfig(gdata-sharp-documents) == 1.8.0
pkgconfig(gdata-sharp-health) == 1.8.0
pkgconfig(gdata-sharp-photos) == 1.8.0
pkgconfig(gdata-sharp-spreadsheets) == 1.8.0
pkgconfig(gdata-sharp-youtube) == 1.8.0

Download

Type URL
Mirror mirror.rosalab.ru
Binary Package libgoogle-data-mono-devel-1.8.0.0-6-rosa2016.1.noarch.rpm
Source Package libgoogle-data-mono-1.8.0.0-6.src.rpm

Install Howto

  1. Enable ROSA Main repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libgoogle-data-mono-devel rpm package:
    # urpmi libgoogle-data-mono-devel

Files

Path
/usr/share/doc/libgoogle-data-mono-devel/RELEASE_NOTES.HTML
/usr/share/pkgconfig/gdata-sharp-acl.pc
/usr/share/pkgconfig/gdata-sharp-analytics.pc
/usr/share/pkgconfig/gdata-sharp-apps.pc
/usr/share/pkgconfig/gdata-sharp-base.pc
/usr/share/pkgconfig/gdata-sharp-blogger.pc
/usr/share/pkgconfig/gdata-sharp-calendar.pc
/usr/share/pkgconfig/gdata-sharp-codesearch.pc
/usr/share/pkgconfig/gdata-sharp-contacts.pc
/usr/share/pkgconfig/gdata-sharp-core.pc
/usr/share/pkgconfig/gdata-sharp-documents.pc
/usr/share/pkgconfig/gdata-sharp-health.pc
/usr/share/pkgconfig/gdata-sharp-photos.pc
/usr/share/pkgconfig/gdata-sharp-spreadsheets.pc
/usr/share/pkgconfig/gdata-sharp-youtube.pc

Changelog

2017-02-04 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 1.8.0.0-6
- (5ce0e36) MassBuild#1230: Increase release tag

See Also

Package Description
libgpg-error-common-1.25-2-rosa2016.1.noarch.rpm Common files for libgpg-error
libgphoto-common-2.5.10-2-rosa2016.1.x86_64.rpm Non-library files for libgphoto
libgpod-0.8.3-4-rosa2016.1.x86_64.rpm Library to access an iPod audio player
libgpod-sharp-0.8.3-4-rosa2016.1.x86_64.rpm Mono binding to libgpod for iPod access
libgravatar-16.12.3-1-rosa2016.1.x86_64.rpm KDE Frameworks 5 gravatar module
libgsasl-1.8.0-4-rosa2016.1.x86_64.rpm Implementation of the Simple Authentication and Security Layer framework
libgsf-1.14.40-3-rosa2016.1.x86_64.rpm GNOME Structured File library
libgtop2-2.28.3-12-rosa2016.1.x86_64.rpm The LibGTop library
libgusb-tools-0.2.9-3-rosa2016.1.x86_64.rpm Tools from libgusb package
libgweather-3.20.3-3-rosa2016.1.x86_64.rpm GNOME Weather applet library
libgweather2-2.30.3-12-rosa2016.1.x86_64.rpm GNOME Weather applet library
libgxim-i18n-0.3.3-6-rosa2016.1.x86_64.rpm Translation files for libgxim
libgxps-0.2.4-3-rosa2016.1.x86_64.rpm GObject based library for handling and rendering XPS documents
libhangul-0.1.0-4-rosa2016.1.x86_64.rpm A generalized and portable library for hangul
libiec61883-utils-1.2.0-15-rosa2016.1.x86_64.rpm Utilities for use with libiec61883
Advertisement
Advertisement