lsb-lib64-5.0-0.alpha.4-rosa2016.1.x86_64.rpm


Advertisement

Description

lsb-lib64 - The skeleton package defining packages needed for LSB compliance

Property Value
Distribution ROSA 2016.1
Repository ROSA Main x86_64
Package filename lsb-lib64-5.0-0.alpha.4-rosa2016.1.x86_64.rpm
Package name lsb-lib64
Package version 5.0
Package release 0.alpha.4-rosa2016.1
Package architecture x86_64
Package type rpm
Category System/Base
Homepage http://www.linuxbase.org
License GPL
Maintainer -
Download size 5.78 KB
Installed size unknown
The skeleton package defining packages needed for LSB compliance.
Note: To successfuly run the runtime test suites, install lsb-test.

Alternatives

Package Version Architecture Repository
lsb-lib64 - - -

Requires

Name Value
lib64alsa2 -
lib64cairo2 -
lib64cups2 -
lib64fontconfig1 -
lib64freetype6 -
lib64gl1 -
lib64glu1 -
lib64gtk+2.0_0 -
lib64jpeg62 -
lib64nspr4 -
lib64nss3 -
lib64pango1.0_0 -
lib64png0 -
lib64qtnetwork4 >= 4.2.3
lib64qtopengl4 >= 4.2.3
lib64qtsql4 >= 4.2.3
lib64qtsvg4 >= 4.2.3
lib64qtxml4 >= 4.2.3
lib64stdc++6 -
lib64x11_6 -
lib64xext6 -
lib64xft2 -
lib64xi6 -
lib64xml2_2 -
lib64xrender1 -
lib64xt6 -
lib64xtst6 -
lsb-core-lib64 -
lsb-noarch -
qt4-common >= 4.2.3

Provides

Name Value
config(lsb-lib64) == 0:5.0-0.alpha.4:2016.1
lsb == 5.0
lsb-amd64 == 3.2
lsb-amd64 == 4.0
lsb-amd64 == 4.1
lsb-amd64 == 5.0
lsb-amd64 == 2.0
lsb-amd64 == 3.0
lsb-amd64 == 3.1
lsb-cxx == 5.0
lsb-desktop == 5.0
lsb-desktop-qt4 == 5.0
lsb-graphics == 5.0
lsb-graphics-amd64 == 3.1
lsb-graphics-amd64 == 3.2
lsb-lib64 == 5.0-0.alpha.4:2016.1
lsbcxx-amd64 == 3.1
lsbcxx-amd64 == 3.2

Conflicts

Name Value
lsb-release < 2.0

Obsoletes

Name Value
lsb < 5.0
lsb-cxx < 5.0
lsb-desktop < 5.0
lsb-desktop-qt4 < 5.0
lsb-graphics < 5.0

Download

Type URL
Mirror mirror.rosalab.ru
Binary Package lsb-lib64-5.0-0.alpha.4-rosa2016.1.x86_64.rpm
Source Package lsb-5.0-0.alpha.4.src.rpm

Install Howto

  1. Enable ROSA Main repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lsb-lib64 rpm package:
    # urpmi lsb-lib64

Files

Path
/etc/lsb-release.d/cxx-3.1-amd64
/etc/lsb-release.d/cxx-3.2-amd64
/etc/lsb-release.d/graphics-3.1-amd64
/etc/lsb-release.d/graphics-3.2-amd64
/etc/lsb-release.d/lsb-2.0-amd64
/etc/lsb-release.d/lsb-3.0-amd64
/etc/lsb-release.d/lsb-3.1-amd64
/etc/lsb-release.d/lsb-3.2-amd64
/etc/lsb-release.d/lsb-4.0-amd64
/etc/lsb-release.d/lsb-4.1-amd64
/etc/lsb-release.d/lsb-5.0-amd64

Changelog

2017-01-21 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 5.0-0.alpha.4
- (a49d2b2) Fix unversioned Provides and Obsoletes

See Also

Package Description
lsb-noarch-5.0-0.alpha.4-rosa2016.1.x86_64.rpm Architecture neutral components of LSB
lsb-release-2.0-51-rosa2016.1.x86_64.rpm Linux Standard Base tools
lsb-test-5.0-0.alpha.4-rosa2016.1.x86_64.rpm Requirements needed to successfully run the LSB runtime tests
lshw-2.16-6-rosa2016.1.x86_64.rpm A hardware lister
lshw-gui-2.16-6-rosa2016.1.x86_64.rpm HardWare LiSter (GUI version)
lskat-16.12.3-1-rosa2016.1.x86_64.rpm Lieutnant skat card game
lslk-1.29-20-rosa2016.1.x86_64.rpm A lock file lister
lsof-4.87-12-rosa2016.1.x86_64.rpm Lists files open by processes
ltrace-0.6-0.81.8-rosa2016.1.x86_64.rpm Track runtime library calls from dynamically linked executables
lua-5.3.3-3-rosa2016.1.x86_64.rpm Powerful, light-weight programming language
lua-filesystem-1.6.2-3-rosa2016.1.x86_64.rpm FileSystem Tool for the Lua language
lua-graphviz-2.38.0-9-rosa2016.1.x86_64.rpm Graphviz bindings for lua
lua-lgi-0.7.2-5-rosa2016.1.x86_64.rpm Dynamic Lua binding to GObject libraries using GObject-Introspection
lua-lpeg-0.12.2-3-rosa2016.1.x86_64.rpm Parsing Expression Grammars for Lua
lua-lunit-0.5-3-rosa2016.1.noarch.rpm Unit testing framework for Lua
Advertisement
Advertisement