polkit-qt-1-devel-0.103.0-10-rosa2016.1.x86_64.rpm


Advertisement

Description

polkit-qt-1-devel - Development files for polkit-Qt

Property Value
Distribution ROSA 2016.1
Repository ROSA Main x86_64
Package filename polkit-qt-1-devel-0.103.0-10-rosa2016.1.x86_64.rpm
Package name polkit-qt-1-devel
Package version 0.103.0
Package release 10-rosa2016.1
Package architecture x86_64
Package type rpm
Category Development/KDE and Qt
Homepage https://projects.kde.org/projects/kdesupport/polkit-qt-1
License LGPLv2.1+
Maintainer -
Download size 21.74 KB
Installed size 79.62 KB
This package contains header files needed if you wish to build applications
based on polkit-qt-1.

Alternatives

Package Version Architecture Repository
polkit-qt-1-devel-0.112.0-1-rosa2016.1.x86_64.rpm 0.112.0 x86_64 ROSA Main Updates
polkit-qt-1-devel-0.112.0-1-rosa2016.1.i586.rpm 0.112.0 i586 ROSA Main Updates
polkit-qt-1-devel-0.103.0-10-rosa2016.1.i586.rpm 0.103.0 i586 ROSA Main
polkit-qt-1-devel - - -

Requires

Name Value
devel(libQtCore(64bit)) -
devel(libQtDBus(64bit)) -
devel(libQtGui(64bit)) -
devel(libgcc_s(64bit)) -
devel(libgio-2.0(64bit)) -
devel(libglib-2.0(64bit)) -
devel(libgobject-2.0(64bit)) -
devel(libpolkit-agent-1(64bit)) -
devel(libpolkit-gobject-1(64bit)) -
devel(libstdc++(64bit)) -
lib64polkit-qt-agent-1_1 == 0.103.0-10:2016.1
lib64polkit-qt-core-1_1 == 0.103.0-10:2016.1
lib64polkit-qt-gui-1_1 == 0.103.0-10:2016.1
pkgconfig(QtCore) -
pkgconfig(QtGui) -

Provides

Name Value
devel(libpolkit-qt-agent-1(64bit)) -
devel(libpolkit-qt-core-1(64bit)) -
devel(libpolkit-qt-gui-1(64bit)) -
pkgconfig(polkit-qt-1) == 0.103.0
pkgconfig(polkit-qt-agent-1) == 0.103.0
pkgconfig(polkit-qt-core-1) == 0.103.0
pkgconfig(polkit-qt-gui-1) == 0.103.0
polkit-qt-1-devel == 0.103.0-10:2016.1

Download

Type URL
Mirror mirror.rosalab.ru
Binary Package polkit-qt-1-devel-0.103.0-10-rosa2016.1.x86_64.rpm
Source Package polkit-qt-1-0.103.0-10.src.rpm

Install Howto

  1. Enable ROSA Main repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install polkit-qt-1-devel rpm package:
    # urpmi polkit-qt-1-devel

Files

Path
/usr/include/polkit-qt-1/polkitqt1-actiondescription.h
/usr/include/polkit-qt-1/polkitqt1-agent-listener.h
/usr/include/polkit-qt-1/polkitqt1-agent-session.h
/usr/include/polkit-qt-1/polkitqt1-authority.h
/usr/include/polkit-qt-1/polkitqt1-details.h
/usr/include/polkit-qt-1/polkitqt1-export.h
/usr/include/polkit-qt-1/polkitqt1-gui-action.h
/usr/include/polkit-qt-1/polkitqt1-gui-actionbutton.h
/usr/include/polkit-qt-1/polkitqt1-gui-actionbuttons.h
/usr/include/polkit-qt-1/polkitqt1-identity.h
/usr/include/polkit-qt-1/polkitqt1-subject.h
/usr/include/polkit-qt-1/polkitqt1-temporaryauthorization.h
/usr/include/polkit-qt-1/polkitqt1-version.h
/usr/include/polkit-qt-1/PolkitQt1/ActionDescription
/usr/include/polkit-qt-1/PolkitQt1/Authority
/usr/include/polkit-qt-1/PolkitQt1/Details
/usr/include/polkit-qt-1/PolkitQt1/Identity
/usr/include/polkit-qt-1/PolkitQt1/Subject
/usr/include/polkit-qt-1/PolkitQt1/TemporaryAuthorization
/usr/include/polkit-qt-1/PolkitQt1/Agent/Listener
/usr/include/polkit-qt-1/PolkitQt1/Agent/Session
/usr/include/polkit-qt-1/PolkitQt1/Gui/Action
/usr/include/polkit-qt-1/PolkitQt1/Gui/ActionButton
/usr/include/polkit-qt-1/PolkitQt1/Gui/ActionButtons
/usr/lib64/libpolkit-qt-agent-1.so
/usr/lib64/libpolkit-qt-core-1.so
/usr/lib64/libpolkit-qt-gui-1.so
/usr/lib64/cmake/PolkitQt-1/PolkitQt-1Config.cmake
/usr/lib64/cmake/PolkitQt-1/PolkitQt-1ConfigVersion.cmake
/usr/lib64/pkgconfig/polkit-qt-1.pc
/usr/lib64/pkgconfig/polkit-qt-agent-1.pc
/usr/lib64/pkgconfig/polkit-qt-core-1.pc
/usr/lib64/pkgconfig/polkit-qt-gui-1.pc

Changelog

2017-02-04 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 0.103.0-10
- (018038e) MassBuild#1230: Increase release tag

See Also

Package Description
polkit-qt5-1-devel-0.103.1-8-rosa2016.1.x86_64.rpm Devel stuff for polkit-Qt
poly2tri-c-0.1.0-0.20140215.2-rosa2016.1.x86_64.rpm Fast and powerful library for computing 2D constrained Delaunay triangulations
poppler-0.51.0-2-rosa2016.1.x86_64.rpm PDF rendering library
poppler-data-0.4.4-7-rosa2016.1.noarch.rpm Encoding files for poppler
poppler-glib-demo-0.51.0-2-rosa2016.1.x86_64.rpm Tool demonstrating lib64poppler-glib8
popt-data-1.16-17-rosa2016.1.noarch.rpm Data files for popt
portreserve-0.0.5-12-rosa2016.1.x86_64.rpm TCP port reservation utility
poster-0-0.20060221.9-rosa2016.1.x86_64.rpm PostScript Utilities
postfix-2.10.2-14-rosa2016.1.x86_64.rpm Postfix Mail Transport Agent
postfix-cdb-2.10.2-14-rosa2016.1.x86_64.rpm CDB map support for Postfix
postfix-config-standalone-2.10.2-14-rosa2016.1.x86_64.rpm Default configuration files for running Postfix standalone
postfix-ldap-2.10.2-14-rosa2016.1.x86_64.rpm LDAP map support for Postfix
postfix-mysql-2.10.2-14-rosa2016.1.x86_64.rpm MYSQL map support for Postfix
postfix-pcre-2.10.2-14-rosa2016.1.x86_64.rpm PCRE map support for Postfix
postfix-pgsql-2.10.2-14-rosa2016.1.x86_64.rpm Postgres SQL map support for Postfix
Advertisement
Advertisement