python-sssd-1.13.4-5-rosa2016.1.x86_64.rpm


Advertisement

Description

python-sssd - SSSD Python modules

Property Value
Distribution ROSA 2016.1
Repository ROSA Main x86_64
Package filename python-sssd-1.13.4-5-rosa2016.1.x86_64.rpm
Package name python-sssd
Package version 1.13.4
Package release 5-rosa2016.1
Package architecture x86_64
Package type rpm
Category Development/Python
Homepage http://fedorahosted.org/sssd/
License GPLv3+
Maintainer -
Download size 71.65 KB
Installed size 271.13 KB
System Security Services daemon (SSSD) Python modules.

Alternatives

Package Version Architecture Repository
python-sssd-2.1.0-8-rosa2016.1.x86_64.rpm 2.1.0 x86_64 ROSA Main Updates
python-sssd-2.1.0-8-rosa2016.1.i586.rpm 2.1.0 i586 ROSA Main Updates
python-sssd-1.13.4-5-rosa2016.1.i586.rpm 1.13.4 i586 ROSA Main
python-sssd - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.6)(64bit) -
libipa_hbac.so.0()(64bit) -
libipa_hbac.so.0(IPA_HBAC_0.0.1)(64bit) -
libldb.so.1()(64bit) -
libldb.so.1(LDB_0.9.10)(64bit) -
libpopt.so.0()(64bit) -
libpopt.so.0(LIBPOPT_0)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpython2.7.so.1.0()(64bit) -
libselinux.so.1()(64bit) -
libsss_crypt.so()(64bit) -
libsss_debug.so()(64bit) -
libsss_nss_idmap.so.0()(64bit) -
libsss_nss_idmap.so.0(SSS_NSS_IDMAP_0.0.1)(64bit) -
libsss_util.so()(64bit) -
libtalloc.so.2()(64bit) -
libtalloc.so.2(TALLOC_2.0.2)(64bit) -
python(abi) == 2.7

Provides

Name Value
_py2hbac.so()(64bit) -
_py2sss.so()(64bit) -
_py2sss_murmur.so()(64bit) -
_py2sss_nss_idmap.so()(64bit) -
python-sssd == 1.13.4-5:2016.1
pythonegg(sssdconfig) == 1.13.4

Download

Type URL
Mirror mirror.rosalab.ru
Binary Package python-sssd-1.13.4-5-rosa2016.1.x86_64.rpm
Source Package sssd-1.13.4-5.src.rpm

Install Howto

  1. Enable ROSA Main repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install python-sssd rpm package:
    # urpmi python-sssd

Files

Path
/usr/lib/python2.7/site-packages/SSSDConfig-1.13.4-py2.7.egg-info
/usr/lib/python2.7/site-packages/SSSDConfig/__init__.py
/usr/lib/python2.7/site-packages/SSSDConfig/ipachangeconf.py
/usr/lib/python2.7/site-packages/SSSDConfig/sssd_upgrade_config.py
/usr/lib64/python2.7/site-packages/pyhbac.so
/usr/lib64/python2.7/site-packages/pysss.so
/usr/lib64/python2.7/site-packages/pysss_murmur.so
/usr/lib64/python2.7/site-packages/pysss_nss_idmap.so
/usr/share/doc/python-sssd/COPYING

Changelog

2017-02-10 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 1.13.4-5
- (fef5c4d) Build requires pkgconfig(libsystemd) instead of old pkgconfig(libsystemd-*) packages

See Also

Package Description
python-storm-0.20-4-rosa2016.1.noarch.rpm Object Relational Mapper for Python
python-svn-1.9.5-2-rosa2016.1.x86_64.rpm Python bindings for Subversion
python-svn-devel-1.9.5-2-rosa2016.1.x86_64.rpm Subversion headers/libraries for development
python-systemd-230-2-rosa2016.1.x86_64.rpm Python bindings for systemd
python-talloc-2.1.5-3-rosa2016.1.x86_64.rpm Python module for Samba's talloc memory allocator
python-tdb-1.3.8-3-rosa2016.1.x86_64.rpm Python bindings to Samba's tdb embedded database
python-tevent-0.9.28-3-rosa2016.1.x86_64.rpm Python module for Samba4 event management library
python-tornado-4.4.2-4-rosa2016.1.x86_64.rpm Scalable, non-blocking web server and tools
python-tornado-doc-4.4.2-4-rosa2016.1.x86_64.rpm Examples for python-tornado
python-traceback2-1.4.0-4-rosa2016.1.noarch.rpm Backports of the traceback module
python-translate-1.13.0-3-rosa2016.1.noarch.rpm Software localization toolkit
python-tunepimp-0.5.3-28-rosa2016.1.x86_64.rpm Python binding to use libtunepimp
python-twisted-16.3.2-3-rosa2016.1.x86_64.rpm Event-based framework for internet applications
python-typing-3.5.2.2-2-rosa2016.1.noarch.rpm Typing defines a standard notation for type annotations
python-unittest2-1.1.0-5-rosa2016.1.noarch.rpm Backport of new unittest features for Python 2.7 to Python 2.4+
Advertisement
Advertisement