rsyslog-gssapi-8.21.0-3-rosa2016.1.x86_64.rpm


Advertisement

Description

rsyslog-gssapi - GSS-API support for rsyslog

Property Value
Distribution ROSA 2016.1
Repository ROSA Main x86_64
Package filename rsyslog-gssapi-8.21.0-3-rosa2016.1.x86_64.rpm
Package name rsyslog-gssapi
Package version 8.21.0
Package release 3-rosa2016.1
Package architecture x86_64
Package type rpm
Category System/Kernel and hardware
Homepage http://www.rsyslog.com/
License GPLv3
Maintainer -
Download size 17.79 KB
Installed size 48.58 KB
The rsyslog-gssapi package contains dynamic shared objects that will add
GSS-API support to rsyslog.
o lmgssutil.so - This is a miscellaneous helper class for gss-api features.
o imgssapi.so  - This is the implementation of the GSSAPI input module.
o omgssapi.so  - This is the implementation of the build-in forwarding output
module.

Alternatives

Package Version Architecture Repository
rsyslog-gssapi-8.21.0-4-rosa2016.1.x86_64.rpm 8.21.0 x86_64 ROSA Main Updates
rsyslog-gssapi-8.21.0-4-rosa2016.1.i586.rpm 8.21.0 i586 ROSA Main Updates
rsyslog-gssapi-8.21.0-3-rosa2016.1.i586.rpm 8.21.0 i586 ROSA Main
rsyslog-gssapi - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgssapi_krb5.so.2()(64bit) -
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit) -
rsyslog == 8.21.0-3:2016.1

Provides

Name Value
config(rsyslog-gssapi) == 0:8.21.0-3:2016.1
imgssapi.so()(64bit) -
lmgssutil.so()(64bit) -
omgssapi.so()(64bit) -
rsyslog-gssapi == 8.21.0-3:2016.1

Download

Type URL
Mirror mirror.rosalab.ru
Binary Package rsyslog-gssapi-8.21.0-3-rosa2016.1.x86_64.rpm
Source Package rsyslog-8.21.0-3.src.rpm

Install Howto

  1. Enable ROSA Main repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install rsyslog-gssapi rpm package:
    # urpmi rsyslog-gssapi

Files

Path
/etc/rsyslog.d/03_gssapi.conf
/usr/lib64/rsyslog/imgssapi.so
/usr/lib64/rsyslog/lmgssutil.so
/usr/lib64/rsyslog/omgssapi.so

Changelog

2017-02-10 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 8.21.0-3
- (f753b65) Build requires pkgconfig(libsystemd) instead of old pkgconfig(libsystemd-*) packages

See Also

Package Description
rsyslog-journald-8.21.0-3-rosa2016.1.x86_64.rpm Systemd journal support for rsyslog
rsyslog-mysql-8.21.0-3-rosa2016.1.x86_64.rpm MySQL support for rsyslog
rsyslog-pgsql-8.21.0-3-rosa2016.1.x86_64.rpm PostgreSQL support for rsyslog
rsyslog-relp-8.21.0-3-rosa2016.1.x86_64.rpm RELP support for rsyslog
rsyslog-snmp-8.21.0-3-rosa2016.1.x86_64.rpm SNMP support for rsyslog
rtkit-0.11-20-rosa2016.1.x86_64.rpm Realtime Policy and Watchdog Daemon
rtmpdump-2.3-10-rosa2016.1.x86_64.rpm Toolkit for RTMP streams
rubberband-1.8.1-5-rosa2016.1.x86_64.rpm Audio time-stretching and pitch-shifting library
ruby-2.1.10-2-rosa2016.1.x86_64.rpm Object Oriented Script Language
ruby-caca-0.99-0.beta19.5-rosa2016.1.x86_64.rpm Ruby binding for libcaca
ruby-devel-2.1.10-2-rosa2016.1.x86_64.rpm Development file for the powerful language Ruby
ruby-doc-2.1.10-2-rosa2016.1.noarch.rpm Documentation for the powerful language Ruby
ruby-graphviz-2.38.0-9-rosa2016.1.x86_64.rpm Graphviz bindings for ruby
ruby-obexftp-0.23-19-rosa2016.1.x86_64.rpm Ruby binding for obexftp
ruby-openbabel-2.3.2-3-rosa2016.1.x86_64.rpm Ruby wrapper for the Open Babel library
Advertisement
Advertisement