ruby-caca-0.99-0.beta19.5-rosa2016.1.x86_64.rpm


Advertisement

Description

ruby-caca - Ruby binding for libcaca

Property Value
Distribution ROSA 2016.1
Repository ROSA Main x86_64
Package filename ruby-caca-0.99-0.beta19.5-rosa2016.1.x86_64.rpm
Package name ruby-caca
Package version 0.99
Package release 0.beta19.5-rosa2016.1
Package architecture x86_64
Package type rpm
Category Development/Ruby
Homepage http://libcaca.zoy.org/
License GPLv2+
Maintainer -
Download size 17.67 KB
Installed size 54.70 KB
Ruby binding for libcaca.

Alternatives

Package Version Architecture Repository
ruby-caca-0.99-0.beta19.6-rosa2016.1.x86_64.rpm 0.99 x86_64 ROSA Main Updates
ruby-caca-0.99-0.beta19.6-rosa2016.1.i586.rpm 0.99 i586 ROSA Main Updates
ruby-caca-0.99-0.beta19.5-rosa2016.1.i586.rpm 0.99 i586 ROSA Main
ruby-caca - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcaca.so.0()(64bit) -
libruby.so.2.1()(64bit) -
ruby(abi) == 2.1.0

Provides

Name Value
caca.so()(64bit) -
ruby-caca == 0.99-0.beta19.5:2016.1

Download

Type URL
Mirror mirror.rosalab.ru
Binary Package ruby-caca-0.99-0.beta19.5-rosa2016.1.x86_64.rpm
Source Package libcaca-0.99-0.beta19.5.src.rpm

Install Howto

  1. Enable ROSA Main repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install ruby-caca rpm package:
    # urpmi ruby-caca

Files

Path
/usr/lib/ruby/2.1.0/site_ruby/2.1.0/caca.rb
/usr/lib/ruby/2.1.0/site_ruby/2.1.0/x86_64-linux/caca.so

Changelog

2016-10-26 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 0.99-0.beta19.5
- (b090f08) Use mcs instead of gmcs

See Also

Package Description
ruby-devel-2.1.10-2-rosa2016.1.x86_64.rpm Development file for the powerful language Ruby
ruby-doc-2.1.10-2-rosa2016.1.noarch.rpm Documentation for the powerful language Ruby
ruby-graphviz-2.38.0-9-rosa2016.1.x86_64.rpm Graphviz bindings for ruby
ruby-obexftp-0.23-19-rosa2016.1.x86_64.rpm Ruby binding for obexftp
ruby-openbabel-2.3.2-3-rosa2016.1.x86_64.rpm Ruby wrapper for the Open Babel library
ruby-papi-1.0-0.177.14-rosa2016.1.x86_64.rpm FSG OpenPrinting PAPI Ruby bindings
ruby-papi-devel-1.0-0.177.14-rosa2016.1.x86_64.rpm FSG OpenPrinting PAPI Ruby bindings, development libraries
ruby-progressbar-0.11.0-4-rosa2016.1.noarch.rpm Ruby/ProgressBar is a text progress bar library for Ruby
ruby-progressbar-doc-0.11.0-4-rosa2016.1.noarch.rpm Documentation for ruby-progressbar
ruby-qt4-4.14.3-3-rosa2016.1.x86_64.rpm Ruby Qt4 bindings
ruby-qt4-devel-4.14.3-3-rosa2016.1.x86_64.rpm Header files for ruby-qt4
ruby-rbogl-0.32g-16-rosa2016.1.x86_64.rpm Ruby extension library to use OpenGL
ruby-sary-1.2.0-15-rosa2016.1.x86_64.rpm Ruby Binding of Sary
ruby-saslwrapper-0.14-5-rosa2016.1.x86_64.rpm Ruby bindings for saslwrapper
ruby-selinux-2.3-35-rosa2016.1.x86_64.rpm SELinux ruby bindings for libselinux
Advertisement
Advertisement