libakonadi-contact4-4.14.4-9-rosa2016.1.i586.rpm


Advertisement

Description

libakonadi-contact4 - KDE 4 core library

Property Value
Distribution ROSA 2016.1
Repository ROSA Main Updates i586
Package name libakonadi-contact4
Package version 4.14.4
Package release 9-rosa2016.1
Package architecture i586
Package type rpm
Installed size 885.36 KB
Download size 270.16 KB
Official Mirror mirror.rosalab.ru
KDE 4 core library.

Alternatives

Package Version Architecture Repository
libakonadi-contact4-4.14.4-8-rosa2016.1.i586.rpm 4.14.4 i586 ROSA Main
libakonadi-contact4 - - -

Requires

Name Value
libQtCore.so.4 -
libQtDBus.so.4 -
libQtGui.so.4 -
libakonadi-kde.so.4 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libkabc.so.4 -
libkcalcore.so.4 -
libkdecore.so.5 -
libkdeui.so.5 -
libkio.so.5 -
libkmime.so.4 -
libkpimutils.so.4 -
libphonon.so.4 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libakonadi-contact.so.4 -
libakonadi-contact4 == 3:4.14.4-9:2016.1

Download

Type URL
Binary Package libakonadi-contact4-4.14.4-9-rosa2016.1.i586.rpm
Source Package kdepimlibs4-4.14.4-9.src.rpm

Install Howto

  1. Enable ROSA Main Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libakonadi-contact4 rpm package:
    # urpmi libakonadi-contact4

Files

Path
/usr/lib/libakonadi-contact.so.4
/usr/lib/libakonadi-contact.so.4.14.37

Changelog

2018-09-29 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 3:4.14.4-9
- (4698ac6) Add patches for libical3 support
- (Andrey Bondrov: dff5523) Backport upstream patch to fix HTML injection in plain text viewer security issue
2017-02-04 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 3:4.14.4-8
- (ca052a0) MassBuild#1230: Increase release tag
2016-11-21 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 3:4.14.4-7
- (0a5a281) Bump release
2016-11-01 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 3:4.14.4-6
- (311554e) Shared libraries shouldn't require core package
2016-10-14 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 3:4.14.4-5
- (722827c) MassBuild#1169: Increase release tag
2016-09-05 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 3:4.14.4-4
- (7132566) Bump release
2016-01-12 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 3:4.14.4-3
- (6f7db85) Drop kdepimlibs4-core from libsyndication4 Requires to avoid dependency on kdepimlibs4-core for ktorrent
- (Andrey Bondrov: 6bc6688) Drop kdepimlibs4-core from libkxmlrpcclient4 Requires to avoid dependency on kdepimlibs4-core for kdebase4-runtime

See Also

Package Description
libakonadi-filestore5-18.12.1-1-rosa2016.1.i586.rpm Plasma 5 PIM runtime shared library
libakonadi-kabc4-4.14.4-9-rosa2016.1.i586.rpm KDE 4 core library
libakonadi-kcal4-4.14.4-9-rosa2016.1.i586.rpm KDE 4 core library
libakonadi-kde4-4.14.4-9-rosa2016.1.i586.rpm KDE 4 core library
libakonadi-kmime4-4.14.4-9-rosa2016.1.i586.rpm KDE 4 core library
libakonadi-notes4-4.14.4-9-rosa2016.1.i586.rpm KDE 4 core library
libakonadi-singlefileresource5-18.12.1-1-rosa2016.1.i586.rpm Plasma 5 PIM runtime shared library
libakonadi-socialutils4-4.14.4-9-rosa2016.1.i586.rpm Akonadi social utilities library
libakonadi-xml4-4.14.4-9-rosa2016.1.i586.rpm KDE 4 library
libakonadiconsole5-18.12.1-1-rosa2016.1.i586.rpm KDE PIM shared library
libakregatorinterfaces5-18.12.1-1-rosa2016.1.i586.rpm KDE PIM shared library
libakregatorprivate5-18.12.1-1-rosa2016.1.i586.rpm KDE PIM shared library
libalsa-plugins-1.1.5-1-rosa2016.1.i586.rpm Advanced Linux Sound Architecture (ALSA) plugins
libalsa-plugins-a52-1.1.5-1-rosa2016.1.i586.rpm A52/AC3 output plugin for ALSA
libalsa-plugins-jack-1.1.5-1-rosa2016.1.i586.rpm Jack PCM output plugin for ALSA
Advertisement
Advertisement