libltdl-devel-2.4.6-5-rosa2016.1.i586.rpm


Advertisement

Description

libltdl-devel - Development files for libtool

Property Value
Distribution ROSA 2016.1
Repository ROSA Main Updates i586
Package name libltdl-devel
Package version 2.4.6
Package release 5-rosa2016.1
Package architecture i586
Package type rpm
Installed size 18.17 KB
Download size 9.21 KB
Official Mirror mirror.rosalab.ru
Development headers, and files for development from the libtool package.

Alternatives

Package Version Architecture Repository
libltdl-devel-2.4.6-4-rosa2016.1.i586.rpm 2.4.6 i586 ROSA Main
libltdl-devel - - -

Requires

Name Value
libltdl7 == 2.4.6-5:2016.1
libtool == 2.4.6-5:2016.1

Provides

Name Value
devel(libltdl) -
libltdl-devel == 2.4.6-5:2016.1
libtool-devel == 2.4.6-5:2016.1

Download

Type URL
Binary Package libltdl-devel-2.4.6-5-rosa2016.1.i586.rpm
Source Package libtool-2.4.6-5.src.rpm

Install Howto

  1. Enable ROSA Main Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libltdl-devel rpm package:
    # urpmi libltdl-devel

Files

Path
/usr/include/ltdl.h
/usr/include/libltdl/lt_dlloader.h
/usr/include/libltdl/lt_error.h
/usr/include/libltdl/lt_system.h
/usr/lib/libltdl.so
/usr/share/doc/libltdl-devel/README

Changelog

2017-06-08 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 2.4.6-5
- (6a157fe) Bump release

See Also

Package Description
libltdl7-2.4.6-5-rosa2016.1.i586.rpm Shared library files for libtool
liblto6-6.0.1-1-rosa2016.1.i586.rpm LLVM shared library
liblua-devel-5.3.5-1-rosa2016.1.i586.rpm Headers and development files for Lua
liblua-static-devel-5.3.5-1-rosa2016.1.i586.rpm Static development files for Lua
liblua5.3-5.3.5-1-rosa2016.1.i586.rpm Powerful, light-weight programming language
liblxc-devel-2.0.8-1-rosa2016.1.i586.rpm Development files for LXC
liblxc1-2.0.8-1-rosa2016.1.i586.rpm Library for LXC
liblzo-devel-2.10-1-rosa2016.1.i586.rpm Headers files of liblzo library
liblzo2_2-2.10-1-rosa2016.1.i586.rpm Data compression library with very fast (de-)compression
libmad-devel-0.15.1b-24-rosa2016.1.i586.rpm Development tools for programs which will use the mad library
libmad0-0.15.1b-24-rosa2016.1.i586.rpm High-quality MPEG Audio Decoder
libmagic-devel-5.31-2-rosa2016.1.i586.rpm Development files to build applications that handle magic files
libmagic-static-devel-5.31-2-rosa2016.1.i586.rpm Static library to build applications that handle magic files
libmagic1-5.31-2-rosa2016.1.i586.rpm Shared library for handling magic files
libmaildir5-17.12.3-1-rosa2016.1.i586.rpm Plasma 5 PIM runtime shared library
Advertisement
Advertisement