libltdl7-2.4.6-5-rosa2016.1.i586.rpm


Advertisement

Description

libltdl7 - Shared library files for libtool

Property Value
Distribution ROSA 2016.1
Repository ROSA Main Updates i586
Package name libltdl7
Package version 2.4.6
Package release 5-rosa2016.1
Package architecture i586
Package type rpm
Installed size 41.29 KB
Download size 19.39 KB
Official Mirror mirror.rosalab.ru
Shared library files for libtool DLL library from the libtool package.

Alternatives

Package Version Architecture Repository
libltdl7-2.4.6-4-rosa2016.1.i586.rpm 2.4.6 i586 ROSA Main
libltdl7 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -

Provides

Name Value
libltdl == 2.4.6-5:2016.1
libltdl.so.7 -
libltdl7 == 2.4.6-5:2016.1

Download

Type URL
Binary Package libltdl7-2.4.6-5-rosa2016.1.i586.rpm
Source Package libtool-2.4.6-5.src.rpm

Install Howto

  1. Enable ROSA Main Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libltdl7 rpm package:
    # urpmi libltdl7

Files

Path
/usr/lib/libltdl.so.7
/usr/lib/libltdl.so.7.3.1

Changelog

2017-06-08 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 2.4.6-5
- (6a157fe) Bump release

See Also

Package Description
liblto6-6.0.1-1-rosa2016.1.i586.rpm LLVM shared library
liblua-devel-5.3.4-1-rosa2016.1.i586.rpm Headers and development files for Lua
liblua-static-devel-5.3.4-1-rosa2016.1.i586.rpm Static development files for Lua
liblua5.3-5.3.4-1-rosa2016.1.i586.rpm Powerful, light-weight programming language
liblxc-devel-2.0.8-1-rosa2016.1.i586.rpm Development files for LXC
liblxc1-2.0.8-1-rosa2016.1.i586.rpm Library for LXC
liblzo-devel-2.10-1-rosa2016.1.i586.rpm Headers files of liblzo library
liblzo2_2-2.10-1-rosa2016.1.i586.rpm Data compression library with very fast (de-)compression
libmad-devel-0.15.1b-24-rosa2016.1.i586.rpm Development tools for programs which will use the mad library
libmad0-0.15.1b-24-rosa2016.1.i586.rpm High-quality MPEG Audio Decoder
libmaildir5-17.12.3-1-rosa2016.1.i586.rpm Plasma 5 PIM runtime shared library
libmarble-qml-17.12.3-1-rosa2016.1.i586.rpm QML plugin for Marble module
libmarbledeclarative0-17.12.3-1-rosa2016.1.i586.rpm Runtime library for marble
libmarblewidget-qt5_28-17.12.3-1-rosa2016.1.i586.rpm Runtime library for marble
libmatroska-devel-1.4.8-1-rosa2016.1.i586.rpm Matroska Audio/Video file format headers and static library
Advertisement
Advertisement