libplist3-2.0.0-1-rosa2016.1.i586.rpm


Advertisement

Description

libplist3 - Library for manipulating Apple Binary and XML Property Lists

Property Value
Distribution ROSA 2016.1
Repository ROSA Main Updates i586
Package name libplist3
Package version 2.0.0
Package release 1-rosa2016.1
Package architecture i586
Package type rpm
Installed size 65.38 KB
Download size 31.47 KB
Official Mirror mirror.rosalab.ru
libplist is a library for manipulating Apple Binary and XML Property Lists

Alternatives

Package Version Architecture Repository
libplist3-1.12-3-rosa2016.1.i586.rpm 1.12 i586 ROSA Main
libplist3 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libplist >= 2.0.0-1
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -

Provides

Name Value
libplist.so.3 -
libplist3 == 2.0.0-1:2016.1

Download

Type URL
Binary Package libplist3-2.0.0-1-rosa2016.1.i586.rpm
Source Package libplist-2.0.0-1.src.rpm

Install Howto

  1. Enable ROSA Main Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libplist3 rpm package:
    # urpmi libplist3

Files

Path
/usr/lib/libplist.so.3
/usr/lib/libplist.so.3.1.0

Changelog

2018-04-22 - Denis Silakov <dsilakov@virtuozzo.com> 2.0.0-1
- (35e113b) Updated to 2.0.0 + a couple of fixes for ASAN issues

See Also

Package Description
libplymouth-devel-0.9.2-5-rosa2016.1.i586.rpm Libraries and headers for writing Plymouth splash plugins
libplymouth4-0.9.2-5-rosa2016.1.i586.rpm Plymouth libraries
libpolkit-gir1.0-0.114-1-rosa2016.1.i586.rpm GObject Introspection interface library for polkit
libpolkit-qt-agent-1_1-0.112.0-1-rosa2016.1.i586.rpm Polkit-Qt core library
libpolkit-qt-core-1_1-0.112.0-1-rosa2016.1.i586.rpm Polkit-Qt core library
libpolkit-qt-gui-1_1-0.112.0-1-rosa2016.1.i586.rpm Polkit-Qt core library
libpolkit-qt5-agent-1_1-0.112.0-1-rosa2016.1.i586.rpm Polkit-Qt core library
libpolkit-qt5-core-1_1-0.112.0-1-rosa2016.1.i586.rpm Polkit-Qt core library
libpolkit-qt5-gui-1_1-0.112.0-1-rosa2016.1.i586.rpm Polkit-Qt core library
libpolkit1-devel-0.114-1-rosa2016.1.i586.rpm Development files for PolicyKit
libpolkit1_0-0.114-1-rosa2016.1.i586.rpm PolicyKit Authorization Framework
libpostproc54-3.4.4-1-rosa2016.1.i586.rpm Shared library part of ffmpeg
libpostproc55-4.0.3-1-rosa2016.1.i586.rpm Shared library part of ffmpeg
libpotrace-devel-1.15-1-rosa2016.1.i586.rpm The potrace development files
libpotrace0-1.15-1-rosa2016.1.i586.rpm The potrace shared library package
Advertisement
Advertisement