libvkd3d-utils-devel-1.1-1-rosa2016.1.i586.rpm


Advertisement

Description

libvkd3d-utils-devel - Development files for libvkd3d-utils1

Property Value
Distribution ROSA 2016.1
Repository ROSA Main Updates i586
Package name libvkd3d-utils-devel
Package version 1.1
Package release 1-rosa2016.1
Package architecture i586
Package type rpm
Installed size 65.32 KB
Download size 32.91 KB
Official Mirror mirror.rosalab.ru
This package contains the development files for Vulkan applications.

Alternatives

Package Version Architecture Repository
libvkd3d-utils-devel - - -

Requires

Name Value
devel(libvkd3d) -
libvkd3d-utils1 == 1.1-1:2016.1
vkd3d == 1.1-1:2016.1

Provides

Name Value
devel(libvkd3d-utils) -
libvkd3d-utils-devel == 1.1-1:2016.1
pkgconfig(libvkd3d-utils) == 1.1
vkd3d-utils-devel == 1.1-1:2016.1

Download

Type URL
Binary Package libvkd3d-utils-devel-1.1-1-rosa2016.1.i586.rpm
Source Package vkd3d-1.1-1.src.rpm

Install Howto

  1. Enable ROSA Main Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libvkd3d-utils-devel rpm package:
    # urpmi libvkd3d-utils-devel

Files

Path
/usr/include/vkd3d/vkd3d_utils.h
/usr/lib/libvkd3d-utils.a
/usr/lib/libvkd3d-utils.so
/usr/lib/pkgconfig/libvkd3d-utils.pc
/usr/share/doc/libvkd3d-utils-devel/LICENSE

Changelog

2018-10-07 - survolog <survolog@yandex.ru> 1.1-1
- (9973565) Merge pull request #1 from survolog/vkd3d:rosa2016.1
- (9973565) Updated to 1.1

See Also

Package Description
libvkd3d-utils1-1.1-1-rosa2016.1.i586.rpm The vkd3d 3D Graphics Utility Library
libvkd3d1-1.1-1-rosa2016.1.i586.rpm The vkd3d 3D Graphics Library
libvlc-devel-3.0.4-4-rosa2016.1.i586.rpm Development files for the VLC media player
libvlc5-3.0.4-4-rosa2016.1.i586.rpm Shared code for the VLC media player
libvlccore9-3.0.4-4-rosa2016.1.i586.rpm Shared core code for the VLC media player
libvorbis-devel-1.3.6-2-rosa2016.1.i586.rpm Headers for developing programs that will use libvorbis
libvorbis0-1.3.6-2-rosa2016.1.i586.rpm Main library for libvorbis
libvorbisenc2-1.3.6-2-rosa2016.1.i586.rpm Encoder specialized library for libvorbis
libvorbisfile3-1.3.6-2-rosa2016.1.i586.rpm File operations specialized library for libvorbis
libvpx-devel-1.6.1-1-rosa2016.1.i586.rpm Development files for libvpx
libvpx-utils-1.6.1-1-rosa2016.1.i586.rpm VP9 utilities and tools
libvpx4-1.6.1-1-rosa2016.1.i586.rpm VP9 Video Codec SDK
libvte-gir2.91-0.48.4-1-rosa2016.1.i586.rpm GObject Introspection interface description for vte with GTK+ 3.0
libvte2.91_0-0.48.4-1-rosa2016.1.i586.rpm A terminal emulator widget
libvte291-devel-0.48.4-1-rosa2016.1.i586.rpm Files needed for developing applications which use VTE
Advertisement
Advertisement