lib64gnt0-2.12.0-2-rosa2016.1.x86_64.rpm


Advertisement

Description

lib64gnt0 - The libgnt library for the Finch IM client

Property Value
Distribution ROSA 2016.1
Repository ROSA Main Updates x86_64
Package name lib64gnt0
Package version 2.12.0
Package release 2-rosa2016.1
Package architecture x86_64
Package type rpm
Installed size 224.18 KB
Download size 83.14 KB
Official Mirror mirror.rosalab.ru
libgnt contains the core IM support for the Finch IM client.
libgnt supports a variety of messaging protocols including AIM, MSN,
Yahoo!, Jabber, Bonjour, Gadu-Gadu, ICQ, IRC, Novell Groupwise, QQ,
Lotus Sametime, SILC, Simple and Zephyr.

Alternatives

Package Version Architecture Repository
lib64gnt0-2.11.0-4-rosa2016.1.x86_64.rpm 2.11.0 x86_64 ROSA Main
lib64gnt0 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libglib-2.0.so.0()(64bit) -
libgmodule-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libncursesw.so.6()(64bit) -
libpanelw.so.6()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpython2.7.so.1.0()(64bit) -
libxml2.so.2()(64bit) -
libxml2.so.2(LIBXML2_2.4.30)(64bit) -
libxml2.so.2(LIBXML2_2.6.0)(64bit) -

Provides

Name Value
lib64finch0 == 2.12.0-2:2016.1
lib64gnt0 == 2.12.0-2:2016.1
libgnt.so.0()(64bit) -

Obsoletes

Name Value
lib64finch0 < 2.12.0-2:2016.1

Download

Type URL
Binary Package lib64gnt0-2.12.0-2-rosa2016.1.x86_64.rpm
Source Package pidgin-2.12.0-2.src.rpm

Install Howto

  1. Enable ROSA Main Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64gnt0 rpm package:
    # urpmi lib64gnt0

Files

Path
/usr/lib64/libgnt.so.0
/usr/lib64/libgnt.so.0.8.10

Changelog

2017-06-15 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 2.12.0-2
- (bb68182) Add patch for TLS1.3 ciphers support

See Also

Package Description
lib64gnucash-devel-2.6.21-1-rosa2016.1.x86_64.rpm Libraries needed to develop for gnucash
lib64gnutls-dane0-3.5.15-1-rosa2016.1.x86_64.rpm Library providing a secure layer (SSL)
lib64gnutls-devel-3.5.15-1-rosa2016.1.x86_64.rpm Development files for gnutls
lib64gnutls-openssl27-3.5.15-1-rosa2016.1.x86_64.rpm Library providing a secure layer (SSL)
lib64gnutls30-3.5.15-1-rosa2016.1.x86_64.rpm Library providing a secure layer (SSL)
lib64gnutlsxx28-3.5.15-1-rosa2016.1.x86_64.rpm Library providing a secure layer (SSL)
lib64go-devel-5.5.0_2017.10-2-rosa2016.1.x86_64.rpm Go development libraries
lib64go-static-devel-5.5.0_2017.10-2-rosa2016.1.x86_64.rpm Static Go libraries
lib64go7-5.5.0_2017.10-2-rosa2016.1.x86_64.rpm Go runtime libraries
lib64gobject2.0_0-2.56.1-1-rosa2016.1.x86_64.rpm Data files used by glib
lib64gomp-devel-5.5.0_2017.10-2-rosa2016.1.x86_64.rpm GCC OpenMP v3.0 development support
lib64gomp-static-devel-5.5.0_2017.10-2-rosa2016.1.x86_64.rpm GCC OpenMP v3.0 static library
lib64gomp1-5.5.0_2017.10-2-rosa2016.1.x86_64.rpm GCC OpenMP v3.0 shared support library
lib64gpgme++2-4.14.4-9-rosa2016.1.x86_64.rpm KDE 4 core library
lib64gphoto-devel-2.5.16-1-rosa2016.1.x86_64.rpm Headers and links to compile against the "lib64gphoto2_6" library
Advertisement
Advertisement