lib64gpgme++2-4.14.4-9-rosa2016.1.x86_64.rpm


Advertisement

Description

lib64gpgme++2 - KDE 4 core library

Property Value
Distribution ROSA 2016.1
Repository ROSA Main Updates x86_64
Package name lib64gpgme++2
Package version 4.14.4
Package release 9-rosa2016.1
Package architecture x86_64
Package type rpm
Installed size 668.16 KB
Download size 97.31 KB
Official Mirror mirror.rosalab.ru
KDE 4 core library.

Alternatives

Package Version Architecture Repository
lib64gpgme++2-4.14.4-8-rosa2016.1.x86_64.rpm 4.14.4 x86_64 ROSA Main
lib64gpgme++2 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgpgme.so.11()(64bit) -
libgpgme.so.11(GPGME_1.0)(64bit) -
libgpgme.so.11(GPGME_1.1)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -

Provides

Name Value
lib64gpgme++2 == 3:4.14.4-9:2016.1
libgpgme++-pthread.so.2()(64bit) -
libgpgme++.so.2()(64bit) -

Download

Type URL
Binary Package lib64gpgme++2-4.14.4-9-rosa2016.1.x86_64.rpm
Source Package kdepimlibs4-4.14.4-9.src.rpm

Install Howto

  1. Enable ROSA Main Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64gpgme++2 rpm package:
    # urpmi lib64gpgme++2

Files

Path
/usr/lib64/libgpgme++-pthread.so.2
/usr/lib64/libgpgme++-pthread.so.2.8.0
/usr/lib64/libgpgme++.so.2
/usr/lib64/libgpgme++.so.2.8.0

Changelog

2018-09-29 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 3:4.14.4-9
- (4698ac6) Add patches for libical3 support
- (Andrey Bondrov: dff5523) Backport upstream patch to fix HTML injection in plain text viewer security issue
2017-02-04 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 3:4.14.4-8
- (ca052a0) MassBuild#1230: Increase release tag
2016-11-21 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 3:4.14.4-7
- (0a5a281) Bump release
2016-11-01 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 3:4.14.4-6
- (311554e) Shared libraries shouldn't require core package
2016-10-14 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 3:4.14.4-5
- (722827c) MassBuild#1169: Increase release tag
2016-09-05 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 3:4.14.4-4
- (7132566) Bump release
2016-01-12 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 3:4.14.4-3
- (6f7db85) Drop kdepimlibs4-core from libsyndication4 Requires to avoid dependency on kdepimlibs4-core for ktorrent
- (Andrey Bondrov: 6bc6688) Drop kdepimlibs4-core from libkxmlrpcclient4 Requires to avoid dependency on kdepimlibs4-core for kdebase4-runtime

See Also

Package Description
lib64gphoto-devel-2.5.16-1-rosa2016.1.x86_64.rpm Headers and links to compile against the "lib64gphoto2_6" library
lib64gphoto2_6-2.5.16-1-rosa2016.1.x86_64.rpm Library to access to digital cameras
lib64gphoto2_port12-2.5.16-1-rosa2016.1.x86_64.rpm Library to access to digital cameras
lib64grantleethemeeditor5-18.12.1-1-rosa2016.1.x86_64.rpm KDE PIM shared library
lib64graphicsmagick++12-1.3.28-1-rosa2016.1.x86_64.rpm GraphicsMagick libraries
lib64graphicsmagick-devel-1.3.28-1-rosa2016.1.x86_64.rpm Header files for GraphicsMagick app development
lib64graphicsmagick3-1.3.28-1-rosa2016.1.x86_64.rpm GraphicsMagick libraries
lib64graphicsmagickwand2-1.3.28-1-rosa2016.1.x86_64.rpm GraphicsMagick libraries
lib64graphite2-devel-1.3.11-1-rosa2016.1.x86_64.rpm Development header files and libraries for graphite2
lib64graphite2_3-1.3.11-1-rosa2016.1.x86_64.rpm Shared libraries for graphite2
lib64groupsock-devel-2018.12.14-1-rosa2016.1.x86_64.rpm Multimedia RTSP streaming library (network interfaces and sockets)
lib64groupsock8-2018.12.14-1-rosa2016.1.x86_64.rpm Multimedia RTSP streaming library (network interfaces and sockets)
lib64gsf-1-devel-1.14.42-1-rosa2016.1.x86_64.rpm Support files necessary to compile applications with libgsf
lib64gsf-1_114-1.14.42-1-rosa2016.1.x86_64.rpm GNOME Structured File library
lib64gssapi_krb5_2-1.16.2-3-rosa2016.1.x86_64.rpm The shared library used by Kerberos 5 - gssapi_krb5
Advertisement
Advertisement