gstreamer1.0-plugins-bad-1.12.4-3plf-plf2016.1.i586.rpm


Advertisement

Description

gstreamer1.0-plugins-bad - GStreamer Streaming-media framework plug-ins

Property Value
Distribution ROSA 2016.1
Repository ROSA Restricted Updates i586
Package filename gstreamer1.0-plugins-bad-1.12.4-3plf-plf2016.1.i586.rpm
Package name gstreamer1.0-plugins-bad
Package version 1.12.4
Package release 3plf-plf2016.1
Package architecture i586
Package type rpm
Category Sound
Homepage http://gstreamer.freedesktop.org/
License LGPLv2+ and GPLv2+
Maintainer -
Download size 1.22 MB
Installed size 4.37 MB
GStreamer is a streaming-media framework, based on graphs of filters which
operate on media data. Applications using this library can do anything
from real-time sound processing to playing videos, and just about anything
else media-related.  Its plugin-based architecture means that new data
types or processing capabilities can be added simply by installing new
plug-ins.
This package contains a set of plug-ins that aren't up to par compared
to the rest. They might be close to being good quality, but they're
missing something - be it a good code review, some documentation, a
set of tests, a real live maintainer, or some actual wide use. If the
blanks are filled in they might be upgraded to become part of either
gstreamer-plugins-good or gstreamer-plugins-ugly, depending on the
other factors. If the plug-ins break, you can't complain - instead,
you can fix the problem and send us a patch, or bribe someone into
fixing them for you.  New contributors can start here for things to
work on.
This package is in restricted repository as it violates some patents.

Alternatives

Package Version Architecture Repository
gstreamer1.0-plugins-bad-1.12.4-3plf-plf2016.1.x86_64.rpm 1.12.4 x86_64 ROSA Restricted Updates
gstreamer1.0-plugins-bad-1.12.4-3-rosa2016.1.x86_64.rpm 1.12.4 x86_64 ROSA Main Updates
gstreamer1.0-plugins-bad-1.12.4-3-rosa2016.1.i586.rpm 1.12.4 i586 ROSA Main Updates
gstreamer1.0-plugins-bad-1.10.3-1plf-plf2016.1.x86_64.rpm 1.10.3 x86_64 ROSA Restricted
gstreamer1.0-plugins-bad-1.10.3-1plf-plf2016.1.i586.rpm 1.10.3 i586 ROSA Restricted
gstreamer1.0-plugins-bad-1.10.3-1-rosa2016.1.x86_64.rpm 1.10.3 x86_64 ROSA Main
gstreamer1.0-plugins-bad-1.10.3-1-rosa2016.1.i586.rpm 1.10.3 i586 ROSA Main
gstreamer1.0-plugins-bad - - -

Requires

Name Value
libX11.so.6 -
libbz2.so.1 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libcairo.so.2 -
libchromaprint.so.1 -
libcrypto.so.1.0.0 -
libdc1394.so.22 -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libdrm.so.2 -
libdvdnav.so.4 -
libdvdread.so.4 -
libfdk-aac.so.1 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GLIBC_2.0) -
libgdk-3.so.0 -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgmodule-2.0.so.0 -
libgobject-2.0.so.0 -
libgstadaptivedemux-1.0.so.0 -
libgstallocators-1.0.so.0 -
libgstapp-1.0.so.0 -
libgstaudio-1.0.so.0 -
libgstbadaudio-1.0.so.0 -
libgstbadbase-1.0.so.0 -
libgstbadvideo-1.0.so.0 -
libgstbase-1.0.so.0 -
libgstbasecamerabinsrc-1.0.so.0 -
libgstcodecparsers-1.0.so.0 -
libgstfft-1.0.so.0 -
libgstgl-1.0.so.0 -
libgstmpegts-1.0.so.0 -
libgstnet-1.0.so.0 -
libgstpbutils-1.0.so.0 -
libgstphotography-1.0.so.0 -
libgstreamer-1.0.so.0 -
libgstrtp-1.0.so.0 -
libgstsdp-1.0.so.0 -
libgsttag-1.0.so.0 -
libgsturidownloader-1.0.so.0 -
libgstvideo-1.0.so.0 -
libgstwayland-1.0.so.0 -
libgtk-3.so.0 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libmodplug.so.1 -
libnettle.so.6 -
libnettle.so.6(NETTLE_6) -
libopenal.so.1 -
libopus.so.0 -
liborc-0.4.so.0 -
libpango-1.0.so.0 -
libpangocairo-1.0.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
librt.so.1 -
librt.so.1(GLIBC_2.2) -
libsndfile.so.1 -
libsndfile.so.1(libsndfile.so.1.0) -
libssl.so.1.0.0 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libvo-aacenc.so.0 -
libvo-amrwbenc.so.0 -
libwayland-client.so.0 -
libwebp.so.6 -
libxml2.so.2 -
libxml2.so.2(LIBXML2_2.4.30) -
libxml2.so.2(LIBXML2_2.6.0) -
libxml2.so.2(LIBXML2_2.9.0) -

Provides

Name Value
gstreamer1.0-plugins-bad == 1.12.4-3plf:2016.1
libgstaccurip.so -
libgstadpcmdec.so -
libgstadpcmenc.so -
libgstaiff.so -
libgstasfmux.so -
libgstaudiobuffersplit.so -
libgstaudiofxbad.so -
libgstaudiomixer.so -
libgstaudiomixmatrix.so -
libgstaudiovisualizers.so -
libgstautoconvert.so -
libgstbayer.so -
libgstbluez.so -
libgstbz2.so -
libgstcamerabin.so -
libgstchromaprint.so -
libgstcoloreffects.so -
libgstcompositor.so -
libgstdashdemux.so -
libgstdc1394.so -
libgstdebugutilsbad.so -
libgstdecklink.so -
libgstdtls.so -
libgstdvb.so -
libgstdvbsuboverlay.so -
libgstdvdspu.so -
libgstfaceoverlay.so -
libgstfbdevsink.so -
libgstfdkaac.so -
libgstfestival.so -
libgstfieldanalysis.so -
libgstfreeverb.so -
libgstfrei0r.so -
libgstgaudieffects.so -
libgstgdp.so -
libgstgeometrictransform.so -
libgstgtk.so -
libgsthls.so -
libgstid3tag.so -
libgstinter.so -
libgstinterlace.so -
libgstivfparse.so -
libgstivtc.so -
libgstjp2kdecimator.so -
libgstjpegformat.so -
libgstkms.so -
libgstlegacyrawparse.so -
libgstmidi.so -
libgstmodplug.so -
libgstmpegpsdemux.so -
libgstmpegpsmux.so -
libgstmpegtsdemux.so -
libgstmpegtsmux.so -
libgstmxf.so -
libgstnetsim.so -
libgstopenal.so -
libgstopusparse.so -
libgstpcapparse.so -
libgstpnm.so -
libgstremovesilence.so -
libgstresindvd.so -
libgstrfbsrc.so -
libgstrtponvif.so -
libgstsdpelem.so -
libgstsegmentclip.so -
libgstshm.so -
libgstsiren.so -
libgstsmooth.so -
libgstsmoothstreaming.so -
libgstsndfile.so -
libgstspeed.so -
libgststereo.so -
libgstsubenc.so -
libgsttimecode.so -
libgstttmlsubs.so -
libgstvcdsrc.so -
libgstvideofiltersbad.so -
libgstvideoframe_audiolevel.so -
libgstvideoparsersbad.so -
libgstvideosignal.so -
libgstvmnc.so -
libgstvoaacenc.so -
libgstvoamrwbenc.so -
libgstwaylandsink.so -
libgstwebp.so -
libgsty4mdec.so -
libgstyadif.so -

Obsoletes

Name Value
gstreamer1.0-rtpvp8 < 1.6
gstreamer1.0-voip < 1.6

Download

Type URL
Mirror mirror.rosalab.ru
Binary Package gstreamer1.0-plugins-bad-1.12.4-3plf-plf2016.1.i586.rpm
Source Package gstreamer1.0-plugins-bad-1.12.4-3plf.src.rpm

Install Howto

  1. Enable ROSA Restricted Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install gstreamer1.0-plugins-bad rpm package:
    # urpmi gstreamer1.0-plugins-bad

Files

Path
/usr/lib/gstreamer-1.0/libgstaccurip.so
/usr/lib/gstreamer-1.0/libgstadpcmdec.so
/usr/lib/gstreamer-1.0/libgstadpcmenc.so
/usr/lib/gstreamer-1.0/libgstaiff.so
/usr/lib/gstreamer-1.0/libgstasfmux.so
/usr/lib/gstreamer-1.0/libgstaudiobuffersplit.so
/usr/lib/gstreamer-1.0/libgstaudiofxbad.so
/usr/lib/gstreamer-1.0/libgstaudiomixer.so
/usr/lib/gstreamer-1.0/libgstaudiomixmatrix.so
/usr/lib/gstreamer-1.0/libgstaudiovisualizers.so
/usr/lib/gstreamer-1.0/libgstautoconvert.so
/usr/lib/gstreamer-1.0/libgstbayer.so
/usr/lib/gstreamer-1.0/libgstbluez.so
/usr/lib/gstreamer-1.0/libgstbz2.so
/usr/lib/gstreamer-1.0/libgstcamerabin.so
/usr/lib/gstreamer-1.0/libgstchromaprint.so
/usr/lib/gstreamer-1.0/libgstcoloreffects.so
/usr/lib/gstreamer-1.0/libgstcompositor.so
/usr/lib/gstreamer-1.0/libgstdashdemux.so
/usr/lib/gstreamer-1.0/libgstdc1394.so
/usr/lib/gstreamer-1.0/libgstdebugutilsbad.so
/usr/lib/gstreamer-1.0/libgstdecklink.so
/usr/lib/gstreamer-1.0/libgstdtls.so
/usr/lib/gstreamer-1.0/libgstdvb.so
/usr/lib/gstreamer-1.0/libgstdvbsuboverlay.so
/usr/lib/gstreamer-1.0/libgstdvdspu.so
/usr/lib/gstreamer-1.0/libgstfaceoverlay.so
/usr/lib/gstreamer-1.0/libgstfbdevsink.so
/usr/lib/gstreamer-1.0/libgstfdkaac.so
/usr/lib/gstreamer-1.0/libgstfestival.so
/usr/lib/gstreamer-1.0/libgstfieldanalysis.so
/usr/lib/gstreamer-1.0/libgstfreeverb.so
/usr/lib/gstreamer-1.0/libgstfrei0r.so
/usr/lib/gstreamer-1.0/libgstgaudieffects.so
/usr/lib/gstreamer-1.0/libgstgdp.so
/usr/lib/gstreamer-1.0/libgstgeometrictransform.so
/usr/lib/gstreamer-1.0/libgstgtk.so
/usr/lib/gstreamer-1.0/libgsthls.so
/usr/lib/gstreamer-1.0/libgstid3tag.so
/usr/lib/gstreamer-1.0/libgstinter.so
/usr/lib/gstreamer-1.0/libgstinterlace.so
/usr/lib/gstreamer-1.0/libgstivfparse.so
/usr/lib/gstreamer-1.0/libgstivtc.so
/usr/lib/gstreamer-1.0/libgstjp2kdecimator.so
/usr/lib/gstreamer-1.0/libgstjpegformat.so
/usr/lib/gstreamer-1.0/libgstkms.so
/usr/lib/gstreamer-1.0/libgstlegacyrawparse.so
/usr/lib/gstreamer-1.0/libgstmidi.so
/usr/lib/gstreamer-1.0/libgstmodplug.so
/usr/lib/gstreamer-1.0/libgstmpegpsdemux.so
/usr/lib/gstreamer-1.0/libgstmpegpsmux.so
/usr/lib/gstreamer-1.0/libgstmpegtsdemux.so
/usr/lib/gstreamer-1.0/libgstmpegtsmux.so
/usr/lib/gstreamer-1.0/libgstmxf.so
/usr/lib/gstreamer-1.0/libgstnetsim.so
/usr/lib/gstreamer-1.0/libgstopenal.so
/usr/lib/gstreamer-1.0/libgstopusparse.so
/usr/lib/gstreamer-1.0/libgstpcapparse.so
/usr/lib/gstreamer-1.0/libgstpnm.so
/usr/lib/gstreamer-1.0/libgstremovesilence.so
/usr/lib/gstreamer-1.0/libgstresindvd.so
/usr/lib/gstreamer-1.0/libgstrfbsrc.so
/usr/lib/gstreamer-1.0/libgstrtponvif.so
/usr/lib/gstreamer-1.0/libgstsdpelem.so
/usr/lib/gstreamer-1.0/libgstsegmentclip.so
/usr/lib/gstreamer-1.0/libgstshm.so
/usr/lib/gstreamer-1.0/libgstsiren.so
/usr/lib/gstreamer-1.0/libgstsmooth.so
/usr/lib/gstreamer-1.0/libgstsmoothstreaming.so
/usr/lib/gstreamer-1.0/libgstsndfile.so
/usr/lib/gstreamer-1.0/libgstspeed.so
/usr/lib/gstreamer-1.0/libgststereo.so
/usr/lib/gstreamer-1.0/libgstsubenc.so
/usr/lib/gstreamer-1.0/libgsttimecode.so
/usr/lib/gstreamer-1.0/libgstttmlsubs.so
/usr/lib/gstreamer-1.0/libgstvcdsrc.so
/usr/lib/gstreamer-1.0/libgstvideofiltersbad.so
/usr/lib/gstreamer-1.0/libgstvideoframe_audiolevel.so
/usr/lib/gstreamer-1.0/libgstvideoparsersbad.so
/usr/lib/gstreamer-1.0/libgstvideosignal.so
/usr/lib/gstreamer-1.0/libgstvmnc.so
/usr/lib/gstreamer-1.0/libgstvoaacenc.so
/usr/lib/gstreamer-1.0/libgstvoamrwbenc.so
/usr/lib/gstreamer-1.0/libgstwaylandsink.so
/usr/lib/gstreamer-1.0/libgstwebp.so
/usr/lib/gstreamer-1.0/libgsty4mdec.so
/usr/lib/gstreamer-1.0/libgstyadif.so
/usr/share/doc/gstreamer1.0-plugins-bad/AUTHORS
/usr/share/doc/gstreamer1.0-plugins-bad/COPYING
/usr/share/doc/gstreamer1.0-plugins-bad/NEWS
/usr/share/doc/gstreamer1.0-plugins-bad/README
/usr/share/gstreamer-1.0/presets/GstFreeverb.prs
/usr/share/gstreamer-1.0/presets/GstVoAmrwbEnc.prs
/usr/share/locale/af/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/az/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/bg/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/ca/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/cs/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/da/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/de/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/el/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/en_GB/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/eo/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/es/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/eu/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/fi/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/fr/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/fur/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/gl/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/hr/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/hu/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/id/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/it/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/ja/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/ky/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/lt/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/lv/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/mt/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/nb/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/nl/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/or/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/pl/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/pt_BR/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/ro/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/ru/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/sk/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/sl/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/sq/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/sr/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/sv/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/tr/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/uk/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/vi/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/zh_CN/LC_MESSAGES/gst-plugins-bad-1.0.mo

Changelog

2018-12-02 - Giovanni Mariani <mc2374@mclink.it> 1.12.4-3plf
- (7363100) Rebuild for new soundtouch library, bump release
2018-11-03 - Giovanni Mariani <mc2374@mclink.it> 1.12.4-2plf
- (f409831) Fix file lists
- (Giovanni Mariani: 8400154) Rebuild for new libchromaprint, bump release
2018-02-09 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 1.12.4-1plf
- (4ba169c) New version 1.12.4
2018-02-04 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 1.12.2-3plf
- (1cb2921) Build lv2 plugin
2018-02-03 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 1.12.2-2plf
- (af36bc4) Build GObject Introspection packages
- (Andrey Bondrov: 8895a19) Drop obsolete celt, dirac and xvid subpackages
- (Andrey Bondrov: 43c96fa) Add ladspa plugin subpackage
- (Andrey Bondrov: 43c96fa) Add configure options (disabled) for plugins we don't build so we can easier enable them later
2017-08-24 - tremod <negry.m@yandex.ru> 1.12.2-1plf
- (8351297) Update to 1.12.2
2017-06-27 - tremod <negry.m@yandex.ru> 1.12.1-1plf
- (935c2e1) Update to 1.12.1
2017-01-31 - tremod <negry.m@yandex.ru> 1.10.3-1plf
- (7abf0f0) Update to 1.10.3
2017-01-14 - Victor Ryzhikh <victorr2007@yandex.ru> 1.10.2-2plf
- (8e73c46) enable-wayland-backend
2016-12-07 - tremod <negry.m@yandex.ru> 1.10.2-1plf
- (5efe0c0) Update to 1.10.2

See Also

Package Description
gstreamer1.0-plugins-bad-doc-1.12.4-3plf-plf2016.1.noarch.rpm GStreamer documennation
gstreamer1.0-plugins-ugly-1.12.4-2plf-plf2016.1.i586.rpm GStreamer Streaming-media framework plug-ins
gstreamer1.0-rtmp-1.12.4-3plf-plf2016.1.i586.rpm GStreamer plug-in for rtmp streams
gstreamer1.0-schroedinger-1.12.4-3plf-plf2016.1.i586.rpm GStreamer dirac plug-in based on Schroedinger
gstreamer1.0-sid-1.12.4-2plf-plf2016.1.i586.rpm GStreamer Sid C64 music plugin
gstreamer1.0-soundtouch-1.12.4-3plf-plf2016.1.i586.rpm GStreamer plug-in for SoundTouch support
gstreamer1.0-twolame-1.12.4-2plf-plf2016.1.i586.rpm GStreamer plug-in for MP2 encoding support
gstreamer1.0-x264-1.12.4-2plf-plf2016.1.i586.rpm GStreamer plug-in for H264/AVC video encoding
handbrake-1.2.0-4-plf2016.1.i586.rpm MPEG-AVC(H.264)/MPEG-4 converter
libavcodec57-3.4.4-3plf-plf2016.1.i586.rpm Shared library part of ffmpeg
libavcodec58-4.1.4-2plf-plf2016.1.i586.rpm Shared library part of ffmpeg
libavdevice57-3.4.4-3plf-plf2016.1.i586.rpm Shared library part of ffmpeg
libavdevice58-4.1.4-2plf-plf2016.1.i586.rpm Shared library part of ffmpeg
libavfilter6-3.4.4-3plf-plf2016.1.i586.rpm Shared library part of ffmpeg
libavfilter7-4.1.4-2plf-plf2016.1.i586.rpm Shared library part of ffmpeg
Advertisement
Advertisement