libobs-opengl0-22.0.2-3-plf2016.1.i586.rpm


Advertisement

Description

libobs-opengl0 - Shared library for obs-studio

Property Value
Distribution ROSA 2016.1
Repository ROSA Restricted Updates i586
Package name libobs-opengl0
Package version 22.0.2
Package release 3-plf2016.1
Package architecture i586
Package type rpm
Installed size 112.58 KB
Download size 42.89 KB
Official Mirror mirror.rosalab.ru
Shared library for obs-studio.

Alternatives

Package Version Architecture Repository
libobs-opengl0-0.17.0.0-3-plf2016.1.i586.rpm 0.17.0.0 i586 ROSA Restricted
libobs-opengl0 - - -

Requires

Name Value
libX11-xcb.so.1 -
libX11.so.6 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libobs-frontend-api0 == 22.0.2-3:2016.1
libobs.so.0 -
libobsglad.so.0 -
libpthread.so.0 -
libxcb.so.1 -

Provides

Name Value
libobs-opengl.so.0 -
libobs-opengl0 == 22.0.2-3:2016.1

Download

Type URL
Binary Package libobs-opengl0-22.0.2-3-plf2016.1.i586.rpm
Source Package obs-studio-22.0.2-3.src.rpm

Install Howto

  1. Enable ROSA Restricted Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libobs-opengl0 rpm package:
    # urpmi libobs-opengl0

Files

Path
/usr/lib/libobs-opengl.so.0
/usr/lib/libobs-opengl.so.0.0
/usr/share/doc/libobs-opengl0/COPYING
/usr/share/doc/libobs-opengl0/README.rst

See Also

Package Description
libobs0-22.0.2-3-plf2016.1.i586.rpm Shared library for obs-studio
libobsglad0-22.0.2-3-plf2016.1.i586.rpm Shared library for obs-studio
libopencore-amr-devel-0.1.5-1-plf2016.1.i586.rpm Adaptive Multi Rate speech codec - development files
libopencore-amr0-0.1.5-1-plf2016.1.i586.rpm Adaptive Multi Rate speech codec
libpostproc54-3.4.4-1plf-plf2016.1.i586.rpm Shared library part of ffmpeg
libpostproc55-4.0.3-2plf-plf2016.1.i586.rpm Shared library part of ffmpeg
libqmmp-devel-1.2.4-1plf-plf2016.1.i586.rpm Development files for qmmp
libqmmp1-1.2.4-1plf-plf2016.1.i586.rpm Library for qmmp
libqmmpui-devel-1.2.4-1plf-plf2016.1.i586.rpm Development files for qmmp
libqmmpui1-1.2.4-1plf-plf2016.1.i586.rpm Library for qmmp
libquicktime-1.2.4-11plf-plf2016.1.i586.rpm A library for manipulating QuickTime files
libquicktime-devel-1.2.4-11plf-plf2016.1.i586.rpm Header files and development documentation for libquicktime
libquicktime-dv-1.2.4-11plf-plf2016.1.i586.rpm Libquicktime plugin supporting the DV codec
libquicktime-faac-1.2.4-11plf-plf2016.1.i586.rpm Libquicktime plugin for encoding AAC
libquicktime-faad-1.2.4-11plf-plf2016.1.i586.rpm Libquicktime plugin for decoding AAC
Advertisement
Advertisement