qmmp-simple-ui-1.3.1-1plf-plf2016.1.i586.rpm


Advertisement

Description

qmmp-simple-ui - Qmmp Simple UI Plugin

Property Value
Distribution ROSA 2016.1
Repository ROSA Restricted Updates i586
Package filename qmmp-simple-ui-1.3.1-1plf-plf2016.1.i586.rpm
Package name qmmp-simple-ui
Package version 1.3.1
Package release 1plf-plf2016.1
Package architecture i586
Package type rpm
Category Sound
Homepage http://qmmp.ylsoftware.com
License GPLv2+
Maintainer -
Download size 247.34 KB
Installed size 1.03 MB
This is the Simple UI Plugin for Qmmp (simple user interface based on standard
widgets set).

Alternatives

Package Version Architecture Repository
qmmp-simple-ui-1.3.4-1plf-plf2016.1.i586.rpm 1.3.4 i586 Stan8
qmmp-simple-ui-1.3.4-1plf-plf2016.1.x86_64.rpm 1.3.4 x86_64 Stan8
qmmp-simple-ui-1.3.1-1plf-plf2016.1.x86_64.rpm 1.3.1 x86_64 ROSA Restricted Updates
qmmp-simple-ui-1.3.1-1-rosa2016.1.x86_64.rpm 1.3.1 x86_64 ROSA Main Updates
qmmp-simple-ui-1.3.1-1-rosa2016.1.i586.rpm 1.3.1 i586 ROSA Main Updates
qmmp-simple-ui-1.1.7-1plf-plf2016.1.x86_64.rpm 1.1.7 x86_64 ROSA Restricted
qmmp-simple-ui-1.1.7-1plf-plf2016.1.i586.rpm 1.1.7 i586 ROSA Restricted
qmmp-simple-ui-1.1.5-2-rosa2016.1.x86_64.rpm 1.1.5 x86_64 ROSA Main
qmmp-simple-ui-1.1.5-2-rosa2016.1.i586.rpm 1.1.5 i586 ROSA Main
qmmp-simple-ui - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.11) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GLIBC_2.0) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libqmmp.so.1 -
libqmmpui.so.1 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.8) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libqsui.so -
qmmp-simple-ui == 1.3.1-1plf:2016.1

Download

Type URL
Mirror mirror.rosalab.ru
Binary Package qmmp-simple-ui-1.3.1-1plf-plf2016.1.i586.rpm
Source Package qmmp-1.3.1-1plf.src.rpm

Install Howto

  1. Enable ROSA Restricted Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install qmmp-simple-ui rpm package:
    # urpmi qmmp-simple-ui

Files

Path
/usr/lib/qmmp-1.3/Ui/libqsui.so
/usr/share/doc/qmmp-simple-ui/AUTHORS
/usr/share/doc/qmmp-simple-ui/ChangeLog

See Also

Package Description
qmmp-wavpack-1.3.1-1plf-plf2016.1.i586.rpm Qmmp WavPack Input Plugin
sox-14.4.2-3plf-plf2016.1.i586.rpm A general purpose sound file conversion tool
svlc-3.0.8-1plf-plf2016.1.i586.rpm Skinned GUI plugin for the VLC media player
swftools-0.9.2-4-plf2016.1.i586.rpm Tools for swf (Flash) animations under linux
vlc-3.0.8-1plf-plf2016.1.i586.rpm MPEG, MPEG2, DVD and DivX player
vlc-plugin-aa-3.0.8-1plf-plf2016.1.i586.rpm ASCII art video plugin for the VLC media player
vlc-plugin-dv-3.0.8-1plf-plf2016.1.i586.rpm DV codec plugin for the VLC media player
vlc-plugin-flac-3.0.8-1plf-plf2016.1.i586.rpm Flac codec plugin for the VLC media player
vlc-plugin-fluidsynth-3.0.8-1plf-plf2016.1.i586.rpm Add MIDI playback support to VLC based on Fluidsynth
vlc-plugin-gme-3.0.8-1plf-plf2016.1.i586.rpm Add game music playback support to VLC based on libgme
vlc-plugin-gnutls-3.0.8-1plf-plf2016.1.i586.rpm Secure Socket Layer plugin for the VLC media player
vlc-plugin-jack-3.0.8-1plf-plf2016.1.i586.rpm Jack audio plugin for the VLC media player
vlc-plugin-kate-3.0.8-1plf-plf2016.1.i586.rpm Add subtitle and Karaoke text support to VLC
vlc-plugin-libass-3.0.8-1plf-plf2016.1.i586.rpm Add subtitle support to VLC using libass
vlc-plugin-libnotify-3.0.8-1plf-plf2016.1.i586.rpm Notification popup plugin for the VLC media player
Advertisement
Advertisement